aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--MOVED1
-rw-r--r--security/Makefile2
-rw-r--r--security/py-plone.openid/Makefile3
-rw-r--r--security/py-python-openid/Makefile (renamed from security/py-openid/Makefile)2
-rw-r--r--security/py-python-openid/distinfo (renamed from security/py-openid/distinfo)0
-rw-r--r--security/py-python-openid/pkg-descr (renamed from security/py-openid/pkg-descr)0
-rw-r--r--www/py-django-openid-auth/Makefile4
7 files changed, 7 insertions, 5 deletions
diff --git a/MOVED b/MOVED
index 6ccc8aa51b9e..2bf6fae5bfb8 100644
--- a/MOVED
+++ b/MOVED
@@ -8135,3 +8135,4 @@ devel/etcdctl|devel/etcd|2016-02-06|Has expired: etcdctl is now part of etcd, fo
graphics/py-graphviz|graphics/py-pygraphviz|2016-02-07|Renamed to match upstream (PyPI) name
security/polarssl||2016-02-07|Has expired: Upstream is ending support for 1.2.x
multimedia/xbmc-addon-pvr||2016-02-12|Has expired: Does not work with multimedia/kodi 15.x and newer
+security/py-openid|security/py-python-openid|2016-02-13|Renamed to match upstream (PyPI) name
diff --git a/security/Makefile b/security/Makefile
index 2a67553dee55..2389ba115f1e 100644
--- a/security/Makefile
+++ b/security/Makefile
@@ -843,7 +843,6 @@
SUBDIR += py-mhash
SUBDIR += py-oauth2client
SUBDIR += py-oauthlib
- SUBDIR += py-openid
SUBDIR += py-openssl
SUBDIR += py-paramiko
SUBDIR += py-passlib
@@ -874,6 +873,7 @@
SUBDIR += py-pyscard
SUBDIR += py-pysha3
SUBDIR += py-python-gnupg
+ SUBDIR += py-python-openid
SUBDIR += py-python-registry
SUBDIR += py-rekall
SUBDIR += py-rekall-core
diff --git a/security/py-plone.openid/Makefile b/security/py-plone.openid/Makefile
index f6d253d38efc..d90979ba0d60 100644
--- a/security/py-plone.openid/Makefile
+++ b/security/py-plone.openid/Makefile
@@ -2,6 +2,7 @@
PORTNAME= plone.openid
PORTVERSION= 2.0.4
+PORTREVISION= 1
CATEGORIES= security python zope
MASTER_SITES= CHEESESHOP
PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
@@ -12,7 +13,7 @@ COMMENT= OpenID authentication support for PAS
LICENSE= BSD3CLAUSE
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}openid>=0:${PORTSDIR}/security/py-openid \
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}python-openid>=0:${PORTSDIR}/security/py-python-openid \
${PYTHON_PKGNAMEPREFIX}transaction>=0:${PORTSDIR}/devel/py-transaction \
${PYTHON_PKGNAMEPREFIX}Acquisition>=0:${PORTSDIR}/devel/py-Acquisition \
${PYTHON_PKGNAMEPREFIX}Products.PluggableAuthService>=0:${PORTSDIR}/security/py-Products.PluggableAuthService \
diff --git a/security/py-openid/Makefile b/security/py-python-openid/Makefile
index 8cc7c46f8a30..a2f3f8acc37b 100644
--- a/security/py-openid/Makefile
+++ b/security/py-python-openid/Makefile
@@ -1,7 +1,7 @@
# Created by: Cheng-Lung Sung <clsung@FreeBSD.org>
# $FreeBSD$
-PORTNAME= openid
+PORTNAME= python-openid
PORTVERSION= 2.2.5
PORTREVISION= 1
CATEGORIES= security python
diff --git a/security/py-openid/distinfo b/security/py-python-openid/distinfo
index 8d1b6bc8bb71..8d1b6bc8bb71 100644
--- a/security/py-openid/distinfo
+++ b/security/py-python-openid/distinfo
diff --git a/security/py-openid/pkg-descr b/security/py-python-openid/pkg-descr
index 510facd54380..510facd54380 100644
--- a/security/py-openid/pkg-descr
+++ b/security/py-python-openid/pkg-descr
diff --git a/www/py-django-openid-auth/Makefile b/www/py-django-openid-auth/Makefile
index 8a1a86bde21e..f4e5515febd4 100644
--- a/www/py-django-openid-auth/Makefile
+++ b/www/py-django-openid-auth/Makefile
@@ -3,7 +3,7 @@
PORTNAME= django-openid-auth
PORTVERSION= 0.4
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= www security python
MASTER_SITES= http://launchpadlibrarian.net/80020365/
PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
@@ -15,7 +15,7 @@ COMMENT= OpenID integration for django.contrib.auth
LICENSE= BSD2CLAUSE
RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}django18>=1.3.1:${PORTSDIR}/www/py-django18 \
- ${PYTHON_PKGNAMEPREFIX}openid>=2.2.5:${PORTSDIR}/security/py-openid
+ ${PYTHON_PKGNAMEPREFIX}python-openid>=2.2.5:${PORTSDIR}/security/py-python-openid
USES= python
USE_PYTHON= distutils