aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--archivers/py-librtfcomp/Makefile7
1 files changed, 7 insertions, 0 deletions
diff --git a/archivers/py-librtfcomp/Makefile b/archivers/py-librtfcomp/Makefile
index 465f771a509a..cec8437c3f1f 100644
--- a/archivers/py-librtfcomp/Makefile
+++ b/archivers/py-librtfcomp/Makefile
@@ -22,6 +22,13 @@ PLIST= ${.CURDIR}/pkg-plist
RTFCOMP_SLAVE= pythonb
+pre-patch:
+ @${REINPLACE_CMD} -e 's|$$(top_builddir)/src/librtfcomp.la|${LOCALBASE}/lib/librtfcomp.la|g' \
+ ${WRKSRC}/python/Makefile.in
+
+do-build:
+ @(cd ${WRKSRC}/python && ${MAKE})
+
do-install:
@(cd ${WRKSRC}/python && ${MAKE} install)