aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--devel/paexec/Makefile5
1 files changed, 4 insertions, 1 deletions
diff --git a/devel/paexec/Makefile b/devel/paexec/Makefile
index d9bb7e795034..90fa5893ab77 100644
--- a/devel/paexec/Makefile
+++ b/devel/paexec/Makefile
@@ -3,6 +3,7 @@
PORTNAME= paexec
PORTVERSION= 0.19.1
+PORTREVISION= 1
CATEGORIES= devel
MASTER_SITES= SF/${PORTNAME}/${PORTNAME}/${PORTNAME}-${PORTVERSION}
@@ -13,7 +14,6 @@ LICENSE= MIT
BUILD_DEPENDS= mkcmake:${PORTSDIR}/devel/mk-configure \
runawk:${PORTSDIR}/lang/runawk
-LIB_DEPENDS= libmaa.so:${PORTSDIR}/devel/libmaa
OPTIONS_DEFINE= DOCS EXAMPLES
@@ -50,5 +50,8 @@ do-build:
do-install:
@${SETENV} ${MAKE_ENV} ${LOCALBASE}/bin/mkcmake -C ${WRKSRC} \
${INSTALL_TARGET}
+.if ${PORT_OPTIONS:MDOCS}
+ ${INSTALL_DATA} ${WRKSRC}/presentation/${PORTNAME}.pdf ${DOCSDIR}
+.endif
.include <bsd.port.mk>