aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--mail/dspam/Makefile4
-rw-r--r--www/squid/Makefile2
2 files changed, 3 insertions, 3 deletions
diff --git a/mail/dspam/Makefile b/mail/dspam/Makefile
index 9f293a455609..1b551a42af17 100644
--- a/mail/dspam/Makefile
+++ b/mail/dspam/Makefile
@@ -248,7 +248,7 @@ WANT_MYSQL_VER= 55
#PKGNAMESUFFIX= -mysql55
.endif
-.if ${PORT_OPTIONS:MMYSQL51) || ${PORT_OPTIONS:MMYSQL55}
+.if ${PORT_OPTIONS:MMYSQL51} || ${PORT_OPTIONS:MMYSQL55}
USE_MYSQL= yes
CONFIGURE_ARGS+= --with-mysql-includes=${LOCALBASE}/include/mysql \
--with-mysql-libraries=${LOCALBASE}/lib/mysql
@@ -494,7 +494,7 @@ pre-configure:
@${ECHO_CMD} "DOMAIN_SCALE and LARGE_SCALE are incopatible"
@${FALSE}
.endif
-.if ${PORT_OPTIONS:MLIGHTHTTPD) && ! ${PORT_OPTIONS:MWEBUI}
+.if ${PORT_OPTIONS:MLIGHTHTTPD} && ! ${PORT_OPTIONS:MWEBUI)
@${ECHO_CMD} "There's no reason to depend on LightHTTPD if you're not using WebUI"
@${FALSE}
.endif
diff --git a/www/squid/Makefile b/www/squid/Makefile
index c10a627809a9..59082bbd4e1f 100644
--- a/www/squid/Makefile
+++ b/www/squid/Makefile
@@ -239,7 +239,7 @@ basic_auth+= SASL
libexec+= sasl_auth
.endif
# POLA: allow the old global make.conf(5) (pre src.conf(5)) defines, too:
-.if ${PORT_OPTIONS:MNIS_AUTH) && !defined(NO_NIS) && !defined(WITHOUT_NIS}
+.if ${PORT_OPTIONS:MNIS_AUTH} && !defined(NO_NIS) && !defined(WITHOUT_NIS)
basic_auth+= YP
libexec+= yp_auth
.endif