aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--ftp/yafc/Makefile2
-rw-r--r--x11/lxpanel/Makefile3
2 files changed, 2 insertions, 3 deletions
diff --git a/ftp/yafc/Makefile b/ftp/yafc/Makefile
index 5d441b870a91..c76c519d7fe8 100644
--- a/ftp/yafc/Makefile
+++ b/ftp/yafc/Makefile
@@ -14,9 +14,9 @@ LICENSE= GPLv2 # (or later)
OPTIONS_DEFINE= BASH EXAMPLES NLS SSH READLINE
OPTIONS_DEFAULT=BASH NLS SSH
+USES= gmake
USE_XZ= yes
USE_OPENSSL= yes
-USE_GMAKE= yes
GNU_CONFIGURE= yes
CONFIGURE_ENV= ac_cv_ipv6=yes
CONFIGURE_ARGS= --with-socks=no --with-socks5=no --with-krb4=no \
diff --git a/x11/lxpanel/Makefile b/x11/lxpanel/Makefile
index 6015bf095d89..6d77db8ddcd1 100644
--- a/x11/lxpanel/Makefile
+++ b/x11/lxpanel/Makefile
@@ -21,7 +21,7 @@ OPTIONS_DEFAULT=NLS
USE_XORG= x11 xmu
USE_GNOME= gtk20 libwnck
-USES= pathfix pkgconfig
+USES= gmake pathfix pkgconfig
GNU_CONFIGURE= yes
USE_AUTOTOOLS= automake:env
CONFIGURE_ARGS= --prefix=${PREFIX} \
@@ -30,7 +30,6 @@ CONFIGURE_ARGS= --prefix=${PREFIX} \
LDFLAGS="-L${LOCALBASE}/lib"
CFLAGS+= -I${WRKSRC} -Wno-return-type
USE_CSTD= gnu89
-USE_GMAKE= yes
MAN1= lxpanel.1 lxpanelctl.1