aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--devel/pwlib/Makefile4
-rw-r--r--devel/pwlib152/Makefile4
-rw-r--r--net/opal/Makefile4
-rw-r--r--net/opal3/Makefile4
-rw-r--r--net/openh323-112/Makefile4
-rw-r--r--net/openh323/Makefile4
6 files changed, 12 insertions, 12 deletions
diff --git a/devel/pwlib/Makefile b/devel/pwlib/Makefile
index 22af3c6ebbd6..ebc62aa72f53 100644
--- a/devel/pwlib/Makefile
+++ b/devel/pwlib/Makefile
@@ -17,8 +17,7 @@ DISTNAME= ${PORTNAME}_${PORTVERSION}
MAINTAINER= roger@freebsd.org
COMMENT= A cross platform C++ library, used by OpenH323
-LIB_DEPENDS= expat.4:${PORTSDIR}/textproc/expat2 \
- ldap.2:${PORTSDIR}/net/openldap20-client
+LIB_DEPENDS= expat.4:${PORTSDIR}/textproc/expat2
WRKSRC= ${WRKDIR}/${PORTNAME}
@@ -26,6 +25,7 @@ USE_BISON= yes
USE_GMAKE= yes
USE_AUTOCONF= yes
+USE_OPENLDAP= yes
WANT_AUTOCONF_VER= 253
CONFIGURE_ENV= OSRELEASE=${OSVERSION}
ALL_TARGET= optnoshared
diff --git a/devel/pwlib152/Makefile b/devel/pwlib152/Makefile
index 22af3c6ebbd6..ebc62aa72f53 100644
--- a/devel/pwlib152/Makefile
+++ b/devel/pwlib152/Makefile
@@ -17,8 +17,7 @@ DISTNAME= ${PORTNAME}_${PORTVERSION}
MAINTAINER= roger@freebsd.org
COMMENT= A cross platform C++ library, used by OpenH323
-LIB_DEPENDS= expat.4:${PORTSDIR}/textproc/expat2 \
- ldap.2:${PORTSDIR}/net/openldap20-client
+LIB_DEPENDS= expat.4:${PORTSDIR}/textproc/expat2
WRKSRC= ${WRKDIR}/${PORTNAME}
@@ -26,6 +25,7 @@ USE_BISON= yes
USE_GMAKE= yes
USE_AUTOCONF= yes
+USE_OPENLDAP= yes
WANT_AUTOCONF_VER= 253
CONFIGURE_ENV= OSRELEASE=${OSVERSION}
ALL_TARGET= optnoshared
diff --git a/net/opal/Makefile b/net/opal/Makefile
index 22a23a779a07..75c6211a5c42 100644
--- a/net/opal/Makefile
+++ b/net/opal/Makefile
@@ -19,8 +19,7 @@ COMMENT= A H323 Video Conferencing library
BUILD_DEPENDS= ${NONEXISTENT}:${PORTSDIR}/devel/pwlib:build
-LIB_DEPENDS= expat.4:${PORTSDIR}/textproc/expat2 \
- ldap.2:${PORTSDIR}/net/openldap20-client
+LIB_DEPENDS= expat.4:${PORTSDIR}/textproc/expat2
.include <bsd.port.pre.mk>
.if ${OSVERSION} < 500000
@@ -39,6 +38,7 @@ WRKSRC= ${WRKDIR}/${PORTNAME}
USE_BISON= yes
USE_GMAKE= yes
+USE_OPENLDAP= yes
USE_AUTOCONF= yes
WANT_AUTOCONF_VER= 253
GNU_CONFIGURE= yes
diff --git a/net/opal3/Makefile b/net/opal3/Makefile
index 22a23a779a07..75c6211a5c42 100644
--- a/net/opal3/Makefile
+++ b/net/opal3/Makefile
@@ -19,8 +19,7 @@ COMMENT= A H323 Video Conferencing library
BUILD_DEPENDS= ${NONEXISTENT}:${PORTSDIR}/devel/pwlib:build
-LIB_DEPENDS= expat.4:${PORTSDIR}/textproc/expat2 \
- ldap.2:${PORTSDIR}/net/openldap20-client
+LIB_DEPENDS= expat.4:${PORTSDIR}/textproc/expat2
.include <bsd.port.pre.mk>
.if ${OSVERSION} < 500000
@@ -39,6 +38,7 @@ WRKSRC= ${WRKDIR}/${PORTNAME}
USE_BISON= yes
USE_GMAKE= yes
+USE_OPENLDAP= yes
USE_AUTOCONF= yes
WANT_AUTOCONF_VER= 253
GNU_CONFIGURE= yes
diff --git a/net/openh323-112/Makefile b/net/openh323-112/Makefile
index 22a23a779a07..75c6211a5c42 100644
--- a/net/openh323-112/Makefile
+++ b/net/openh323-112/Makefile
@@ -19,8 +19,7 @@ COMMENT= A H323 Video Conferencing library
BUILD_DEPENDS= ${NONEXISTENT}:${PORTSDIR}/devel/pwlib:build
-LIB_DEPENDS= expat.4:${PORTSDIR}/textproc/expat2 \
- ldap.2:${PORTSDIR}/net/openldap20-client
+LIB_DEPENDS= expat.4:${PORTSDIR}/textproc/expat2
.include <bsd.port.pre.mk>
.if ${OSVERSION} < 500000
@@ -39,6 +38,7 @@ WRKSRC= ${WRKDIR}/${PORTNAME}
USE_BISON= yes
USE_GMAKE= yes
+USE_OPENLDAP= yes
USE_AUTOCONF= yes
WANT_AUTOCONF_VER= 253
GNU_CONFIGURE= yes
diff --git a/net/openh323/Makefile b/net/openh323/Makefile
index 22a23a779a07..75c6211a5c42 100644
--- a/net/openh323/Makefile
+++ b/net/openh323/Makefile
@@ -19,8 +19,7 @@ COMMENT= A H323 Video Conferencing library
BUILD_DEPENDS= ${NONEXISTENT}:${PORTSDIR}/devel/pwlib:build
-LIB_DEPENDS= expat.4:${PORTSDIR}/textproc/expat2 \
- ldap.2:${PORTSDIR}/net/openldap20-client
+LIB_DEPENDS= expat.4:${PORTSDIR}/textproc/expat2
.include <bsd.port.pre.mk>
.if ${OSVERSION} < 500000
@@ -39,6 +38,7 @@ WRKSRC= ${WRKDIR}/${PORTNAME}
USE_BISON= yes
USE_GMAKE= yes
+USE_OPENLDAP= yes
USE_AUTOCONF= yes
WANT_AUTOCONF_VER= 253
GNU_CONFIGURE= yes