aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--security/krb5/Makefile6
1 files changed, 5 insertions, 1 deletions
diff --git a/security/krb5/Makefile b/security/krb5/Makefile
index 1a9845dc509e..e3c02d930a1b 100644
--- a/security/krb5/Makefile
+++ b/security/krb5/Makefile
@@ -26,12 +26,16 @@ USE_PERL5= build
USE_LDCONFIG= yes
USE_CSTD= gnu99
GNU_CONFIGURE= yes
-USES= gettext gmake perl5 libtool:build
+USES= cpe gettext gmake perl5 libtool:build
CONFIGURE_ARGS?= --enable-shared --without-system-verto \
--disable-rpath
CONFIGURE_ENV= INSTALL="${INSTALL}" INSTALL_LIB="${INSTALL_LIB}" YACC="${YACC}"
MAKE_ARGS= INSTALL="${INSTALL}" INSTALL_LIB="${INSTALL_LIB}"
+CPE_VENDOR= mit
+CPE_VERSION= 5-${PORTVERSION}
+CPE_PRODUCT= kerberos
+
OPTIONS_DEFINE= KRB5_PDF KRB5_HTML DNS_FOR_REALM LDAP READLINE
OPTIONS_DEFAULT= KRB5_PDF KRB5_HTML
KRB5_PDF_DESC= Install krb5 PDF documentation