aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--LEGAL2
-rw-r--r--MOVED1
-rw-r--r--graphics/Makefile1
-rw-r--r--graphics/linux-ac3d/Makefile127
-rw-r--r--graphics/linux-ac3d/distinfo2
-rw-r--r--graphics/linux-ac3d/files/ac3d.in5
-rw-r--r--graphics/linux-ac3d/files/ac3ds.in5
-rw-r--r--graphics/linux-ac3d/pkg-descr6
-rw-r--r--graphics/linux-ac3d/pkg-plist252
9 files changed, 1 insertions, 400 deletions
diff --git a/LEGAL b/LEGAL
index dba6220bbe7d..0c84d960877e 100644
--- a/LEGAL
+++ b/LEGAL
@@ -31,8 +31,6 @@ ventrilo_srv-* audio/ventrilo-server May not be redistributed.
For personal use only.
Must accept license to download.
aacplusenc-* audio/aacplusenc Unclear legal status
-ac3dlx* graphics/linux-ac3d Commercial license, no
- distribution
acroread/AdbeRdr9.* print/acroread9 Must fill out redistribution
form at
http://www.adobe.com/products/acrobat/distribute.html
diff --git a/MOVED b/MOVED
index 4c281b963e47..53f767bcba8d 100644
--- a/MOVED
+++ b/MOVED
@@ -3396,3 +3396,4 @@ www/p5-HTML-Sanitizer||2012-05-18|Has expired: no longer in CPAN
www/p5-IMDB-Movie||2012-05-18|Has expired: Removed from CPAN
net/ng_car||2012-05-19|In base for all supported versions of FreeBSD
palm/coldsync||2012-05-19|BROKEN for more than 6 month, does not compile
+graphics/linux-ac3d||2012-05-19|Has expired: BROKEN for more than 6 month
diff --git a/graphics/Makefile b/graphics/Makefile
index 3de211177f31..245caf771243 100644
--- a/graphics/Makefile
+++ b/graphics/Makefile
@@ -506,7 +506,6 @@
SUBDIR += libx3dtk
SUBDIR += linplasma
SUBDIR += linux-XnViewMP
- SUBDIR += linux-ac3d
SUBDIR += linux-adobesvg
SUBDIR += linux-cairo
SUBDIR += linux-dri74
diff --git a/graphics/linux-ac3d/Makefile b/graphics/linux-ac3d/Makefile
deleted file mode 100644
index e902738db5dc..000000000000
--- a/graphics/linux-ac3d/Makefile
+++ /dev/null
@@ -1,127 +0,0 @@
-# New ports collection makefile for: linux-ac3d
-# Date created: 12 July 2002
-# Whom: Igor Pokrovsky <tiamat@comset.net>
-#
-# $FreeBSD$
-#
-
-PORTNAME= ac3d
-PORTVERSION= 6.528
-CATEGORIES= graphics linux
-MASTER_SITES= http://www.inivis.com/ac3d/download/release6/
-PKGNAMEPREFIX= linux-
-DISTNAME= ${PORTNAME}lx${PORTVERSION:R}${PORTVERSION:E}
-EXTRACT_SUFX= .tgz
-
-MAINTAINER= hernan.di.pietro@gmail.com
-COMMENT= Easy to use and powerful 3D graphics modeller (trial version)
-
-.ifdef(WITH_NVIDIA_GL)
-RUN_DEPENDS+= ${LINUXBASE}/usr/lib/libGL.so.1:${PORTSDIR}/x11/nvidia-driver
-USE_LINUX_APPS+=libglu
-.else
-USE_LINUX_APPS+=dri
-.endif
-
-RESTRICTED= no distribution permitted
-
-DEPRECATED= BROKEN for more than 6 month
-EXPIRATION_DATE= 2012-05-10
-
-BROKEN= does not fetch
-
-ONLY_FOR_ARCHS= i386 amd64
-# needs f8 or higher
-USE_LINUX= yes
-USE_LINUX_APPS+=jpeg png10 tiff xorglibs
-NO_BUILD= yes
-WRKSRC= ${WRKDIR}/${PORTNAME}lx
-
-SUB_FILES= ac3d ac3ds
-
-PORTDOCS= *
-
-DESKTOP_ENTRIES="AC3D" \
- "Edit 3D models" \
- "ac3d" \
- "ac3d" \
- "" \
- ${FALSE}
-
-do-install:
- ${INSTALL_PROGRAM} ${WRKSRC}/ac3d ${PREFIX}/libexec
- ${INSTALL_SCRIPT} ${WRKDIR}/ac3d ${PREFIX}/bin
- ${INSTALL_PROGRAM} ${WRKSRC}/ac3ds ${PREFIX}/libexec
- ${INSTALL_SCRIPT} ${WRKDIR}/ac3ds ${PREFIX}/bin
-
- ${MKDIR} ${PREFIX}/share/pixmaps
- ${INSTALL_DATA} ${WRKSRC}/manual/top_files/image002.png \
- ${PREFIX}/share/pixmaps/ac3d.png
-
-# Install small Tcl/Tk distribution
-# Tcl/Tk, installed from ports tree will also make a job,
-# but AC3D wants AC3D_HOME to point to directory with
-# Tcl/Tk scripts library (which is ${LOCALBASE}/lib for version
-# from ports).
-# data
- ${MKDIR} ${DATADIR}/lib/tcl8.5
- ${INSTALL_DATA} ${WRKSRC}/lib/tcl8.5/license.terms ${DATADIR}/lib/tcl8.5
- ${INSTALL_DATA} ${WRKSRC}/lib/tcl8.5/tclIndex ${DATADIR}/lib/tcl8.5
- ${INSTALL_DATA} ${WRKSRC}/lib/tcl8.5/*.tcl ${DATADIR}/lib/tcl8.5
- ${MKDIR} ${DATADIR}/lib/tk8.5
- ${INSTALL_DATA} ${WRKSRC}/lib/tk8.5/license.terms ${DATADIR}/lib/tk8.5
- ${INSTALL_DATA} ${WRKSRC}/lib/tk8.5/tclIndex ${DATADIR}/lib/tk8.5
- ${INSTALL_DATA} ${WRKSRC}/lib/tk8.5/*.tcl ${DATADIR}/lib/tk8.5
- ${MKDIR} ${DATADIR}/lib/tk8.5/ttk
- ${INSTALL_DATA} ${WRKSRC}/lib/tk8.5/ttk/*.tcl ${DATADIR}/lib/tk8.5/ttk
- ${MKDIR} ${DATADIR}/tcl
-
-.for i in tcl
- ${INSTALL_DATA} ${WRKSRC}/tcl/*.${i} ${DATADIR}/tcl
-.endfor
-
-#images
- ${MKDIR} ${DATADIR}/tcl/images
- ${MKDIR} ${DATADIR}/tcl/images/toolbar
-
-.for i in gif png
- ${INSTALL_DATA} ${WRKSRC}/tcl/images/*.${i} ${DATADIR}/tcl/images
-.endfor
-
-.for i in png
- ${INSTALL_DATA} ${WRKSRC}/tcl/images/toolbar/*.${i} ${DATADIR}/tcl/images/toolbar
-.endfor
-
-# fonts
-.for i in font fontwire
- ${INSTALL_DATA} ${WRKSRC}/${i}.ac ${DATADIR}
-.endfor
-
-# plugins
- ${MKDIR} ${DATADIR}/plugins
- ${INSTALL_PROGRAM} ${WRKSRC}/plugins/*.p ${DATADIR}/plugins
- ${INSTALL_DATA} ${WRKSRC}/plugins/*.tcl ${DATADIR}/plugins
-
-# docs
-.if !defined(NOPORTDOCS)
- ${MKDIR} ${DOCSDIR}
- ${MKDIR} ${DOCSDIR}/manual
- ${INSTALL_DATA} ${WRKSRC}/README ${DOCSDIR}
- ${INSTALL_DATA} ${WRKSRC}/LICENSE ${DOCSDIR}
- ${INSTALL_DATA} ${WRKSRC}/IMPORTANT ${DOCSDIR}
- (cd ${WRKSRC}/manual/ && ${COPYTREE_SHARE} \* ${DOCSDIR}/manual)
-.endif
-
-# examples
- ${MKDIR} ${EXAMPLESDIR}
- ${INSTALL_DATA} ${WRKSRC}/models/samples/* ${EXAMPLESDIR}
- ${MKDIR} ${EXAMPLESDIR}/SecondLife
-
-.for i in ac tga
- ${INSTALL_DATA} ${WRKSRC}/models/SecondLife/*.${i} ${EXAMPLESDIR}/SecondLife
-.endfor
-
- ${MKDIR} ${EXAMPLESDIR}/SecondLife/avatar
- ${INSTALL_DATA} ${WRKSRC}/models/SecondLife/avatar/* ${EXAMPLESDIR}/SecondLife/avatar
-
-.include <bsd.port.mk>
diff --git a/graphics/linux-ac3d/distinfo b/graphics/linux-ac3d/distinfo
deleted file mode 100644
index c6a944a9ea9a..000000000000
--- a/graphics/linux-ac3d/distinfo
+++ /dev/null
@@ -1,2 +0,0 @@
-SHA256 (ac3dlx6528.tgz) = 12ea73bec3f74e6b8ba2c13b68a248aa8dc1b75c489d2746122e97436cb2eed4
-SIZE (ac3dlx6528.tgz) = 7317565
diff --git a/graphics/linux-ac3d/files/ac3d.in b/graphics/linux-ac3d/files/ac3d.in
deleted file mode 100644
index 655703a7a1a3..000000000000
--- a/graphics/linux-ac3d/files/ac3d.in
+++ /dev/null
@@ -1,5 +0,0 @@
-#!/bin/sh
-
-export AC3D_HOME="%%DATADIR%%"
-
-exec %%PREFIX%%/libexec/ac3d "$@"
diff --git a/graphics/linux-ac3d/files/ac3ds.in b/graphics/linux-ac3d/files/ac3ds.in
deleted file mode 100644
index 0020b97c343f..000000000000
--- a/graphics/linux-ac3d/files/ac3ds.in
+++ /dev/null
@@ -1,5 +0,0 @@
-#!/bin/sh
-
-export AC3D_HOME="%%DATADIR%%"
-
-exec %%PREFIX%%/libexec/ac3ds "$@"
diff --git a/graphics/linux-ac3d/pkg-descr b/graphics/linux-ac3d/pkg-descr
deleted file mode 100644
index d1388e08abeb..000000000000
--- a/graphics/linux-ac3d/pkg-descr
+++ /dev/null
@@ -1,6 +0,0 @@
-AC3D is a 3D object/scene modeller available for Linux, Windows 95/NT, and
-SGI. It is very easy to use, yet powerful - anyone can create good looking
-3D objects in a few minutes. It outputs POV-Ray, VRML (1 and 2), RenderMan,
-Dive, Massive and other formats.
-
-WWW: http://www.ac3d.org/
diff --git a/graphics/linux-ac3d/pkg-plist b/graphics/linux-ac3d/pkg-plist
deleted file mode 100644
index bc2c50f20e50..000000000000
--- a/graphics/linux-ac3d/pkg-plist
+++ /dev/null
@@ -1,252 +0,0 @@
-bin/ac3d
-bin/ac3ds
-libexec/ac3d
-libexec/ac3ds
-share/pixmaps/ac3d.png
-%%DATADIR%%/font.ac
-%%DATADIR%%/fontwire.ac
-%%DATADIR%%/lib/tcl8.5/auto.tcl
-%%DATADIR%%/lib/tcl8.5/clock.tcl
-%%DATADIR%%/lib/tcl8.5/history.tcl
-%%DATADIR%%/lib/tcl8.5/init.tcl
-%%DATADIR%%/lib/tcl8.5/license.terms
-%%DATADIR%%/lib/tcl8.5/package.tcl
-%%DATADIR%%/lib/tcl8.5/parray.tcl
-%%DATADIR%%/lib/tcl8.5/safe.tcl
-%%DATADIR%%/lib/tcl8.5/tclIndex
-%%DATADIR%%/lib/tcl8.5/tm.tcl
-%%DATADIR%%/lib/tcl8.5/word.tcl
-%%DATADIR%%/lib/tk8.5/bgerror.tcl
-%%DATADIR%%/lib/tk8.5/button.tcl
-%%DATADIR%%/lib/tk8.5/choosedir.tcl
-%%DATADIR%%/lib/tk8.5/clrpick.tcl
-%%DATADIR%%/lib/tk8.5/comdlg.tcl
-%%DATADIR%%/lib/tk8.5/console.tcl
-%%DATADIR%%/lib/tk8.5/dialog.tcl
-%%DATADIR%%/lib/tk8.5/entry.tcl
-%%DATADIR%%/lib/tk8.5/focus.tcl
-%%DATADIR%%/lib/tk8.5/license.terms
-%%DATADIR%%/lib/tk8.5/listbox.tcl
-%%DATADIR%%/lib/tk8.5/menu.tcl
-%%DATADIR%%/lib/tk8.5/mkpsenc.tcl
-%%DATADIR%%/lib/tk8.5/msgbox.tcl
-%%DATADIR%%/lib/tk8.5/obsolete.tcl
-%%DATADIR%%/lib/tk8.5/optMenu.tcl
-%%DATADIR%%/lib/tk8.5/palette.tcl
-%%DATADIR%%/lib/tk8.5/panedwindow.tcl
-%%DATADIR%%/lib/tk8.5/safetk.tcl
-%%DATADIR%%/lib/tk8.5/scale.tcl
-%%DATADIR%%/lib/tk8.5/scrlbar.tcl
-%%DATADIR%%/lib/tk8.5/spinbox.tcl
-%%DATADIR%%/lib/tk8.5/tclIndex
-%%DATADIR%%/lib/tk8.5/tearoff.tcl
-%%DATADIR%%/lib/tk8.5/text.tcl
-%%DATADIR%%/lib/tk8.5/tk.tcl
-%%DATADIR%%/lib/tk8.5/tkfbox.tcl
-%%DATADIR%%/lib/tk8.5/ttk/altTheme.tcl
-%%DATADIR%%/lib/tk8.5/ttk/aquaTheme.tcl
-%%DATADIR%%/lib/tk8.5/ttk/button.tcl
-%%DATADIR%%/lib/tk8.5/ttk/clamTheme.tcl
-%%DATADIR%%/lib/tk8.5/ttk/classicTheme.tcl
-%%DATADIR%%/lib/tk8.5/ttk/combobox.tcl
-%%DATADIR%%/lib/tk8.5/ttk/cursors.tcl
-%%DATADIR%%/lib/tk8.5/ttk/defaults.tcl
-%%DATADIR%%/lib/tk8.5/ttk/entry.tcl
-%%DATADIR%%/lib/tk8.5/ttk/fonts.tcl
-%%DATADIR%%/lib/tk8.5/ttk/menubutton.tcl
-%%DATADIR%%/lib/tk8.5/ttk/notebook.tcl
-%%DATADIR%%/lib/tk8.5/ttk/panedwindow.tcl
-%%DATADIR%%/lib/tk8.5/ttk/progress.tcl
-%%DATADIR%%/lib/tk8.5/ttk/scale.tcl
-%%DATADIR%%/lib/tk8.5/ttk/scrollbar.tcl
-%%DATADIR%%/lib/tk8.5/ttk/sizegrip.tcl
-%%DATADIR%%/lib/tk8.5/ttk/treeview.tcl
-%%DATADIR%%/lib/tk8.5/ttk/ttk.tcl
-%%DATADIR%%/lib/tk8.5/ttk/utils.tcl
-%%DATADIR%%/lib/tk8.5/ttk/winTheme.tcl
-%%DATADIR%%/lib/tk8.5/ttk/xpTheme.tcl
-%%DATADIR%%/lib/tk8.5/unsupported.tcl
-%%DATADIR%%/lib/tk8.5/xmfbox.tcl
-%%DATADIR%%/plugins/DirectX.p
-%%DATADIR%%/plugins/DirectX.tcl
-%%DATADIR%%/plugins/LDraw.p
-%%DATADIR%%/plugins/LDraw.tcl
-%%DATADIR%%/plugins/airfoil_import.p
-%%DATADIR%%/plugins/ase_export.p
-%%DATADIR%%/plugins/basrelief.p
-%%DATADIR%%/plugins/basrelief.tcl
-%%DATADIR%%/plugins/centre.p
-%%DATADIR%%/plugins/centre.tcl
-%%DATADIR%%/plugins/ddsload.p
-%%DATADIR%%/plugins/dxf_export.p
-%%DATADIR%%/plugins/field_import.p
-%%DATADIR%%/plugins/font3d.tcl
-%%DATADIR%%/plugins/greeble.p
-%%DATADIR%%/plugins/greeble.tcl
-%%DATADIR%%/plugins/jpegload.p
-%%DATADIR%%/plugins/knife.tcl
-%%DATADIR%%/plugins/linecom.p
-%%DATADIR%%/plugins/lwexport.p
-%%DATADIR%%/plugins/lwimport.p
-%%DATADIR%%/plugins/milkshape_export.p
-%%DATADIR%%/plugins/milkshape_export_tfp.p
-%%DATADIR%%/plugins/milkshape_import.p
-%%DATADIR%%/plugins/nmf_export.p
-%%DATADIR%%/plugins/obj_export.p
-%%DATADIR%%/plugins/obj_import.p
-%%DATADIR%%/plugins/off_import.p
-%%DATADIR%%/plugins/pngload.p
-%%DATADIR%%/plugins/point_import.p
-%%DATADIR%%/plugins/polymaker.tcl
-%%DATADIR%%/plugins/ppmload.p
-%%DATADIR%%/plugins/quakemap_export.p
-%%DATADIR%%/plugins/savepng.p
-%%DATADIR%%/plugins/secondlife_export.p
-%%DATADIR%%/plugins/slbox_export.p
-%%DATADIR%%/plugins/smf_export.p
-%%DATADIR%%/plugins/smf_import.p
-%%DATADIR%%/plugins/stl_import.p
-%%DATADIR%%/plugins/t3d_export.p
-%%DATADIR%%/plugins/terragenimport.p
-%%DATADIR%%/plugins/tgaload.p
-%%DATADIR%%/plugins/tiffload.p
-%%DATADIR%%/plugins/uvmap.p
-%%DATADIR%%/plugins/uvmap.tcl
-%%DATADIR%%/plugins/x3d_export.p
-%%DATADIR%%/plugins/xdx_export.tcl
-%%DATADIR%%/tcl/ac3d.tcl
-%%DATADIR%%/tcl/ac3dfsbox.tcl
-%%DATADIR%%/tcl/ac3dhier.tcl
-%%DATADIR%%/tcl/ac3dkeys.tcl
-%%DATADIR%%/tcl/ac3dobject.tcl
-%%DATADIR%%/tcl/ac3dobjlib.tcl
-%%DATADIR%%/tcl/ac3dops.tcl
-%%DATADIR%%/tcl/ac3dpalette.tcl
-%%DATADIR%%/tcl/ac3dplugins.tcl
-%%DATADIR%%/tcl/ac3dprefs.tcl
-%%DATADIR%%/tcl/ac3drender.tcl
-%%DATADIR%%/tcl/ac3dtips.tcl
-%%DATADIR%%/tcl/ac3dttfont.tcl
-%%DATADIR%%/tcl/ac3dutil.tcl
-%%DATADIR%%/tcl/ac3duvedit.tcl
-%%DATADIR%%/tcl/ac3dview.tcl
-%%DATADIR%%/tcl/combobox.tcl
-%%DATADIR%%/tcl/images/block.png
-%%DATADIR%%/tcl/images/box.png
-%%DATADIR%%/tcl/images/cylinder.png
-%%DATADIR%%/tcl/images/disk.png
-%%DATADIR%%/tcl/images/ellipse.png
-%%DATADIR%%/tcl/images/extrude.png
-%%DATADIR%%/tcl/images/group.png
-%%DATADIR%%/tcl/images/inspect.png
-%%DATADIR%%/tcl/images/light.png
-%%DATADIR%%/tcl/images/line.png
-%%DATADIR%%/tcl/images/maxmin.png
-%%DATADIR%%/tcl/images/mesh.png
-%%DATADIR%%/tcl/images/movesize.png
-%%DATADIR%%/tcl/images/object.png
-%%DATADIR%%/tcl/images/pan.png
-%%DATADIR%%/tcl/images/polygon.png
-%%DATADIR%%/tcl/images/polyline.png
-%%DATADIR%%/tcl/images/rect.png
-%%DATADIR%%/tcl/images/rotate.png
-%%DATADIR%%/tcl/images/sphere.png
-%%DATADIR%%/tcl/images/spin.png
-%%DATADIR%%/tcl/images/surface.png
-%%DATADIR%%/tcl/images/tick.png
-%%DATADIR%%/tcl/images/tickempty.png
-%%DATADIR%%/tcl/images/tilt.png
-%%DATADIR%%/tcl/images/tinygroup.png
-%%DATADIR%%/tcl/images/tinyhidden0.png
-%%DATADIR%%/tcl/images/tinyhidden1.png
-%%DATADIR%%/tcl/images/tinylight.png
-%%DATADIR%%/tcl/images/tinylocked0.png
-%%DATADIR%%/tcl/images/tinylocked1.png
-%%DATADIR%%/tcl/images/tinysphere.png
-%%DATADIR%%/tcl/images/toolbar/copy.png
-%%DATADIR%%/tcl/images/toolbar/cut.png
-%%DATADIR%%/tcl/images/toolbar/duplicate.png
-%%DATADIR%%/tcl/images/toolbar/flipx.png
-%%DATADIR%%/tcl/images/toolbar/flipy.png
-%%DATADIR%%/tcl/images/toolbar/flipz.png
-%%DATADIR%%/tcl/images/toolbar/group.png
-%%DATADIR%%/tcl/images/toolbar/paste.png
-%%DATADIR%%/tcl/images/toolbar/scale0.5.png
-%%DATADIR%%/tcl/images/toolbar/scale0.9.png
-%%DATADIR%%/tcl/images/toolbar/scale1.1.png
-%%DATADIR%%/tcl/images/toolbar/scale2.0.png
-%%DATADIR%%/tcl/images/toolbar/selectall.png
-%%DATADIR%%/tcl/images/toolbar/selectnone.png
-%%DATADIR%%/tcl/images/toolbar/subdivdecrease.png
-%%DATADIR%%/tcl/images/toolbar/subdivincrease.png
-%%DATADIR%%/tcl/images/toolbar/ungroup.png
-%%DATADIR%%/tcl/images/vertex.png
-%%DATADIR%%/tcl/images/view_3d.gif
-%%DATADIR%%/tcl/images/view_back.gif
-%%DATADIR%%/tcl/images/view_bottom.gif
-%%DATADIR%%/tcl/images/view_front.gif
-%%DATADIR%%/tcl/images/view_left.gif
-%%DATADIR%%/tcl/images/view_right.gif
-%%DATADIR%%/tcl/images/view_top.gif
-%%DATADIR%%/tcl/images/viewall.png
-%%DATADIR%%/tcl/images/viewbottomleft.png
-%%DATADIR%%/tcl/images/viewbottomright.png
-%%DATADIR%%/tcl/images/viewtopleft.png
-%%DATADIR%%/tcl/images/viewtopright.png
-%%DATADIR%%/tcl/images/walk.png
-%%DATADIR%%/tcl/images/zoom.png
-%%DATADIR%%/tcl/toolbar.tcl
-%%PORTEXAMPLES%%%%EXAMPLESDIR%%/SecondLife/avatar/default_female.ac
-%%PORTEXAMPLES%%%%EXAMPLESDIR%%/SecondLife/avatar/default_male.ac
-%%PORTEXAMPLES%%%%EXAMPLESDIR%%/SecondLife/avatar/eye.tga
-%%PORTEXAMPLES%%%%EXAMPLESDIR%%/SecondLife/avatar/face.tga
-%%PORTEXAMPLES%%%%EXAMPLESDIR%%/SecondLife/avatar/hair.tga
-%%PORTEXAMPLES%%%%EXAMPLESDIR%%/SecondLife/avatar/lower_body.tga
-%%PORTEXAMPLES%%%%EXAMPLESDIR%%/SecondLife/avatar/readme.txt
-%%PORTEXAMPLES%%%%EXAMPLESDIR%%/SecondLife/avatar/ruth.ac
-%%PORTEXAMPLES%%%%EXAMPLESDIR%%/SecondLife/avatar/skirt.tga
-%%PORTEXAMPLES%%%%EXAMPLESDIR%%/SecondLife/avatar/upper_body.tga
-%%PORTEXAMPLES%%%%EXAMPLESDIR%%/SecondLife/sculpty-cylinder.ac
-%%PORTEXAMPLES%%%%EXAMPLESDIR%%/SecondLife/sculpty-cylinder.tga
-%%PORTEXAMPLES%%%%EXAMPLESDIR%%/SecondLife/sculpty-sphere.ac
-%%PORTEXAMPLES%%%%EXAMPLESDIR%%/SecondLife/sculpty-sphere.tga
-%%PORTEXAMPLES%%%%EXAMPLESDIR%%/SecondLife/sculpty-subdcube.ac
-%%PORTEXAMPLES%%%%EXAMPLESDIR%%/SecondLife/sculpty-subdcube.tga
-%%PORTEXAMPLES%%%%EXAMPLESDIR%%/SubdividedDragon.ac
-%%PORTEXAMPLES%%%%EXAMPLESDIR%%/amp.ac
-%%PORTEXAMPLES%%%%EXAMPLESDIR%%/atomizer.ac
-%%PORTEXAMPLES%%%%EXAMPLESDIR%%/car.ac
-%%PORTEXAMPLES%%%%EXAMPLESDIR%%/cartoon_head.ac
-%%PORTEXAMPLES%%%%EXAMPLESDIR%%/celtic12.ac
-%%PORTEXAMPLES%%%%EXAMPLESDIR%%/diningtable.ac
-%%PORTEXAMPLES%%%%EXAMPLESDIR%%/enterprise.ac
-%%PORTEXAMPLES%%%%EXAMPLESDIR%%/falcon.ac
-%%PORTEXAMPLES%%%%EXAMPLESDIR%%/glider.ac
-%%PORTEXAMPLES%%%%EXAMPLESDIR%%/gym2.ac
-%%PORTEXAMPLES%%%%EXAMPLESDIR%%/head.ac
-%%PORTEXAMPLES%%%%EXAMPLESDIR%%/mydesk4.ac
-%%PORTEXAMPLES%%%%EXAMPLESDIR%%/racecar.ac
-%%PORTEXAMPLES%%%%EXAMPLESDIR%%/rose.ac
-%%PORTEXAMPLES%%%%EXAMPLESDIR%%/ship.ac
-%%PORTEXAMPLES%%%%EXAMPLESDIR%%/subdiv dog.ac
-%%PORTEXAMPLES%%%%EXAMPLESDIR%%/subdiv penguin.ac
-%%PORTEXAMPLES%%%%EXAMPLESDIR%%/subdiv spaceship.ac
-%%PORTEXAMPLES%%%%EXAMPLESDIR%%/subdiv troll.ac
-%%PORTEXAMPLES%%%%EXAMPLESDIR%%/sword.ac
-%%PORTEXAMPLES%%%%EXAMPLESDIR%%/tie3.ac
-%%PORTEXAMPLES%%%%EXAMPLESDIR%%/tree.ac
-%%PORTEXAMPLES%%%%EXAMPLESDIR%%/tree_transparent.gif
-%%PORTEXAMPLES%%%%EXAMPLESDIR%%/world.ac
-%%PORTEXAMPLES%%%%EXAMPLESDIR%%/world.rgb
-%%PORTEXAMPLES%%@dirrm %%EXAMPLESDIR%%/SecondLife/avatar
-%%PORTEXAMPLES%%@dirrm %%EXAMPLESDIR%%/SecondLife
-%%PORTEXAMPLES%%@dirrm %%EXAMPLESDIR%%
-@dirrm %%DATADIR%%/tcl/images/toolbar
-@dirrm %%DATADIR%%/tcl/images
-@dirrm %%DATADIR%%/tcl
-@dirrm %%DATADIR%%/plugins
-@dirrm %%DATADIR%%/lib/tk8.5/ttk
-@dirrm %%DATADIR%%/lib/tk8.5
-@dirrm %%DATADIR%%/lib/tcl8.5
-@dirrm %%DATADIR%%/lib
-@dirrm %%DATADIR%%