aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--devel/pth/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/devel/pth/Makefile b/devel/pth/Makefile
index f70cdd654280..7f3a9451627c 100644
--- a/devel/pth/Makefile
+++ b/devel/pth/Makefile
@@ -33,7 +33,7 @@ MAN3= pth.3 pthread.3
post-patch:
.if !defined(WITH_OPTIMIZED_CFLAGS) || defined(WITHOUT_OPTIMIZED_CFLAGS)
${REINPLACE_CMD} -e \
- "s,-funroll-loops -fstrength-reduce -fomit-frame-pointer -ffast-math,${CFLAGS}," \
+ 's|-funroll-loops -fstrength-reduce -fomit-frame-pointer -ffast-math|${CFLAGS}|' \
${WRKSRC}/configure
.endif