aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--audio/jokosher/Makefile2
-rw-r--r--deskutils/kdepim3/Makefile2
-rw-r--r--games/abe/Makefile4
-rw-r--r--games/evq3/Makefile4
-rw-r--r--print/pnm2ppa/Makefile2
5 files changed, 7 insertions, 7 deletions
diff --git a/audio/jokosher/Makefile b/audio/jokosher/Makefile
index 9c5b8b8e507b..63694f0230ca 100644
--- a/audio/jokosher/Makefile
+++ b/audio/jokosher/Makefile
@@ -60,7 +60,7 @@ PLIST_SUB+= OMF="@comment "
.endif
.for plugin in flac gconf jack ladspa lame mp3 pulse vorbis
-. if ${PORT_OPTIONS:M${plugin:U})
+. if ${PORT_OPTIONS:M${plugin:U}}
USE_GSTREAMER+=${plugin}
. endif
.endfor
diff --git a/deskutils/kdepim3/Makefile b/deskutils/kdepim3/Makefile
index 7dda5939af21..0fd1a101c605 100644
--- a/deskutils/kdepim3/Makefile
+++ b/deskutils/kdepim3/Makefile
@@ -59,7 +59,7 @@ PORT_OPTIONS+= GNOKII
. endif
.endif
-.if ${PORT_OPTIONS:MGNOKII)
+.if ${PORT_OPTIONS:MGNOKII}
LIB_DEPENDS+= gnokii:${PORTSDIR}/comms/gnokii
.endif
diff --git a/games/abe/Makefile b/games/abe/Makefile
index 5ebb76a609e7..c36153486fc0 100644
--- a/games/abe/Makefile
+++ b/games/abe/Makefile
@@ -37,13 +37,13 @@ post-install:
.include <bsd.port.options.mk>
-.if ${PORT_OPTIONS:MGOD_MODE} || !empty{PORT_OPTIONS:MOPTIMIZED_CFLAGS}
+.if ${PORT_OPTIONS:MGOD_MODE} || !empty(PORT_OPTIONS:MOPTIMIZED_CFLAGS)
post-patch:
. if ${PORT_OPTIONS:MGOD_MODE}
@${REINPLACE_CMD} -e 's|\(#define GOD_MODE\) 0|\1 1|' \
${WRKSRC}/src/Game.h
. endif
-. if empty(PORT_OPTIONS:MOPTIMIZED_CFLAGS}
+. if empty(PORT_OPTIONS:MOPTIMIZED_CFLAGS)
@${REINPLACE_CMD} -e 's|-O2||g ; \
s|-fomit-frame-pointer||g ; \
s|-ffast-math||g ; \
diff --git a/games/evq3/Makefile b/games/evq3/Makefile
index f0ac5b368082..f4e34949c81f 100644
--- a/games/evq3/Makefile
+++ b/games/evq3/Makefile
@@ -66,7 +66,7 @@ MAKE_ENV+= HAVE_VM_COMPILED=true
. if ${PORT_OPTIONS:MCURL}
LIB_DEPENDS+= curl.6:${PORTSDIR}/ftp/curl
MAKE_ENV+= USE_CURL=1
-. if ${PORT_OPTIONS:MCURL_DLOPEN)
+. if ${PORT_OPTIONS:MCURL_DLOPEN}
MAKE_ENV+= USE_CURL_DLOPEN=1
. endif
. endif
@@ -74,7 +74,7 @@ MAKE_ENV+= USE_CURL_DLOPEN=1
. if ${PORT_OPTIONS:MOPENAL}
USE_OPENAL= al
MAKE_ENV+= USE_OPENAL=1
-. if ${PORT_OPTIONS:MOPENAL_DLOPEN)
+. if ${PORT_OPTIONS:MOPENAL_DLOPEN}
MAKE_ENV+= USE_OPENAL_DLOPEN=1
. endif
. endif
diff --git a/print/pnm2ppa/Makefile b/print/pnm2ppa/Makefile
index 99daafe9d743..7fa1c85ab6c8 100644
--- a/print/pnm2ppa/Makefile
+++ b/print/pnm2ppa/Makefile
@@ -29,7 +29,7 @@ PKGDEINSTALL= ${PKGINSTALL}
.include <bsd.port.pre.mk>
-.if defined(A4) || !empty(PORT_OPTIONS:MA4SIZE}
+.if defined(A4) || !empty(PORT_OPTIONS:MA4SIZE)
RUN_DEPENDS= enscript:${PORTSDIR}/print/enscript-a4
.else
RUN_DEPENDS= enscript:${PORTSDIR}/print/enscript-letter
s='insertions'>+3 * - fix the orderpgollucci2010-09-241-1/+1 * - you had to be difficult didn't youpgollucci2010-09-241-0/+1 * - %%SITE_PERL%%/auto and %%SITE_PERL%%/%%PERL_ARCH%%/autopgollucci2010-09-242-1/+1