aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--games/heroes/Makefile2
-rw-r--r--games/heroes/pkg-plist7
2 files changed, 1 insertions, 8 deletions
diff --git a/games/heroes/Makefile b/games/heroes/Makefile
index 61d66c93acb5..40323c4f459b 100644
--- a/games/heroes/Makefile
+++ b/games/heroes/Makefile
@@ -47,7 +47,7 @@ LDFLAGS+= -L${LOCALBASE}/lib -lsmpeg -lm ${PTHREAD_LIBS}
post-patch:
@for dir in ${DATASRC} ${SOUNDSRC} ${MUSICSRC}; do \
- ${FIND} $${dir} -name "Makefile*" | ${XARGS} ${RM}; \
+ ${FIND} $${dir} -name "Makefile*" -delete; \
done
@${RM} -f ${WRKSRC}/lib/getopt.h
@${RM} -f ${WRKSRC}/doc/*.info*
diff --git a/games/heroes/pkg-plist b/games/heroes/pkg-plist
index 66d1a2017e0d..03c001315b6c 100644
--- a/games/heroes/pkg-plist
+++ b/games/heroes/pkg-plist
@@ -212,10 +212,3 @@ share/locale/fr/LC_MESSAGES/heroes.mo
share/locale/it/LC_MESSAGES/heroes.mo
share/locale/nl/LC_MESSAGES/heroes.mo
share/locale/pt_BR/LC_MESSAGES/heroes.mo
-@dirrm %%DATADIR%%/tilesets
-@dirrm %%DATADIR%%/sfx
-@dirrm %%DATADIR%%/pics
-@dirrm %%DATADIR%%/mod
-@dirrm %%DATADIR%%/levels
-@dirrm %%DATADIR%%/etc
-@dirrm %%DATADIR%%