aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--ports-mgmt/tinderbox-devel/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/ports-mgmt/tinderbox-devel/Makefile b/ports-mgmt/tinderbox-devel/Makefile
index a68a6154ac99..0faa7b35ee08 100644
--- a/ports-mgmt/tinderbox-devel/Makefile
+++ b/ports-mgmt/tinderbox-devel/Makefile
@@ -100,7 +100,7 @@ post-patch:
${REINPLACE_CMD} -e 's/^if \[ `id -u` != 0 \]; then/if false; then/' \
${WRKSRC}/tc
.endif
- @cd ${WRKSRC} && ${FIND} . -name '*.orig' -exec ${RM} {} \;
+ @cd ${WRKSRC} && ${FIND} -E . -regex '.*(orig|bak)' -exec ${RM} {} \;
do-install:
@${MKDIR} ${PREFIX}/tinderbox/scripts