aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--biology/seaview/Makefile3
-rw-r--r--chinese/bg5pdf/Makefile4
-rw-r--r--graphics/mapserver/Makefile4
-rw-r--r--lang/pike72/Makefile6
-rw-r--r--lang/pike76/Makefile4
-rw-r--r--math/gnuplot/Makefile4
-rw-r--r--math/grace/Makefile3
-rw-r--r--print/pecl-pdflib/Makefile3
-rw-r--r--print/ruby-pdflib/Makefile4
-rw-r--r--textproc/ipdf/Makefile4
10 files changed, 21 insertions, 18 deletions
diff --git a/biology/seaview/Makefile b/biology/seaview/Makefile
index 8ef9721252cb..e1b630d628b0 100644
--- a/biology/seaview/Makefile
+++ b/biology/seaview/Makefile
@@ -8,6 +8,7 @@
PORTNAME= seaview
PORTVERSION= 2006.02.13
+PORTREVISION= 1
CATEGORIES= biology
MASTER_SITES= ftp://pbil.univ-lyon1.fr/pub/mol_phylogeny/seaview/archive/
DISTNAME= ${PORTNAME}${PORTVERSION:S/.//g}
@@ -17,7 +18,7 @@ MAINTAINER= fernan@iib.unsam.edu.ar
COMMENT= Multiple DNA/protein sequence alignment editor
LIB_DEPENDS= fltk.1:${PORTSDIR}/x11-toolkits/fltk \
- pdf.7:${PORTSDIR}/print/pdflib
+ pdf.8:${PORTSDIR}/print/pdflib
USE_X_PREFIX= yes
NO_WRKSUBDIR= yes
diff --git a/chinese/bg5pdf/Makefile b/chinese/bg5pdf/Makefile
index 5b7635e76296..87ae69a09266 100644
--- a/chinese/bg5pdf/Makefile
+++ b/chinese/bg5pdf/Makefile
@@ -7,7 +7,7 @@
PORTNAME= bg5pdf
PORTVERSION= 1.0.0
-PORTREVISION= 4
+PORTREVISION= 5
CATEGORIES= chinese print
MASTER_SITES= http://cschin.yydolphin.net/bg5pdf/ \
ftp://freebsd.sinica.edu.tw/pub/statue/bg5pdf/
@@ -15,7 +15,7 @@ MASTER_SITES= http://cschin.yydolphin.net/bg5pdf/ \
MAINTAINER= ports@FreeBSD.org
COMMENT= Convert Chinese-Big5 encoded files to PDF, using PDFlib
-LIB_DEPENDS= pdf.7:${PORTSDIR}/print/pdflib
+LIB_DEPENDS= pdf.8:${PORTSDIR}/print/pdflib
CFLAGS+= -fPIC
USE_PYTHON= yes
diff --git a/graphics/mapserver/Makefile b/graphics/mapserver/Makefile
index 1660f72cc299..939734c9e367 100644
--- a/graphics/mapserver/Makefile
+++ b/graphics/mapserver/Makefile
@@ -7,7 +7,7 @@
PORTNAME= mapserver
PORTVERSION= 4.4.1
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= graphics www
MASTER_SITES= http://cvs.gis.umn.edu/dist/
@@ -52,7 +52,7 @@ CONFIGURE_ARGS+= --with-ming=${LOCALBASE}
.endif
.if defined(WITH_PDF)
-LIB_DEPENDS+= pdf.7:${PORTSDIR}/print/pdflib
+LIB_DEPENDS+= pdf.8:${PORTSDIR}/print/pdflib
CONFIGURE_ARGS+= --with-pdf=${LOCALBASE}
.endif
diff --git a/lang/pike72/Makefile b/lang/pike72/Makefile
index 2596e7c47135..c611eb4e5511 100644
--- a/lang/pike72/Makefile
+++ b/lang/pike72/Makefile
@@ -7,7 +7,7 @@
PORTNAME= pike72
PORTVERSION= 7.2.570
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= lang
MASTER_SITES= ftp://ftp.oav.net/pike/7.2/unofficial/ \
ftp://ftp.us.caudium.net/pub/pike/7.2/unofficial/
@@ -96,7 +96,7 @@ WITH_IODBC= yes
WITH_SANE= yes
.endif
-.if exists(${LOCALBASE}/lib/libpdf.so.7)
+.if exists(${LOCALBASE}/lib/libpdf.so.8)
WITH_PDF= yes
.endif
@@ -170,7 +170,7 @@ CONFIGURE_ARGS+= --without-sane
.endif
.if defined(WITH_PDF)
-LIB_DEPENDS+= pdf.7:${PORTSDIR}/print/pdflib
+LIB_DEPENDS+= pdf.8:${PORTSDIR}/print/pdflib
CONFIGURE_ARGS+= --with-libpdf
.else
CONFIGURE_ARGS+= --without-libpdf
diff --git a/lang/pike76/Makefile b/lang/pike76/Makefile
index 977579a9d8f9..07e285a2064d 100644
--- a/lang/pike76/Makefile
+++ b/lang/pike76/Makefile
@@ -7,7 +7,7 @@
PORTNAME= pike76
PORTVERSION= 7.6.64
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= lang
MASTER_SITES= ftp://pike.ida.liu.se/pub/pike/beta/${PORTVERSION}/ \
ftp://pike.ida.liu.se/pub/pike/all/${PORTVERSION}/ \
@@ -188,7 +188,7 @@ CONFIGURE_ARGS+= --without-sane
.endif
.if defined(WITH_PDF)
-LIB_DEPENDS+= pdf.7:${PORTSDIR}/print/pdflib \
+LIB_DEPENDS+= pdf.8:${PORTSDIR}/print/pdflib \
panda.0:${PORTSDIR}/print/panda
CONFIGURE_ARGS+= --with-libpdf --with-libpanda
.else
diff --git a/math/gnuplot/Makefile b/math/gnuplot/Makefile
index d37eee0c9e8f..40675b51ec5d 100644
--- a/math/gnuplot/Makefile
+++ b/math/gnuplot/Makefile
@@ -7,7 +7,7 @@
PORTNAME= gnuplot
PORTVERSION= 4.0.0
-PORTREVISION= 4
+PORTREVISION= 5
CATEGORIES= math graphics
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
MASTER_SITE_SUBDIR= ${PORTNAME}
@@ -70,7 +70,7 @@ CONFIGURE_ARGS+= --with-gd=${LOCALBASE}
.if defined(WITHOUT_PDF)
CONFIGURE_ARGS+= --without-pdf
.else
-LIB_DEPENDS+= pdf.7:${PORTSDIR}/print/pdflib
+LIB_DEPENDS+= pdf.8:${PORTSDIR}/print/pdflib
CONFIGURE_ARGS+= --with-pdf=${LOCALBASE}
.endif
diff --git a/math/grace/Makefile b/math/grace/Makefile
index 46b88a979d40..0ae6360724a7 100644
--- a/math/grace/Makefile
+++ b/math/grace/Makefile
@@ -7,6 +7,7 @@
PORTNAME= grace
PORTVERSION= 5.1.20
+PORTREVISION= 1
CATEGORIES= math print
#
MASTER_SITES= ftp://plasma-gate.weizmann.ac.il/pub/grace/src/stable/ \
@@ -27,7 +28,7 @@ LIB_DEPENDS= Xbae:${PORTSDIR}/x11-toolkits/xbae \
png.5:${PORTSDIR}/graphics/png \
t1:${PORTSDIR}/devel/t1lib \
XmHTML.1:${PORTSDIR}/x11-toolkits/xmhtml \
- pdf.7:${PORTSDIR}/print/pdflib
+ pdf.8:${PORTSDIR}/print/pdflib
MAN1= convcal.1 grace.1 xmgrace.1 gracebat.1 grconvert.1
diff --git a/print/pecl-pdflib/Makefile b/print/pecl-pdflib/Makefile
index 7baf5b380131..354eb6c1fbcc 100644
--- a/print/pecl-pdflib/Makefile
+++ b/print/pecl-pdflib/Makefile
@@ -7,6 +7,7 @@
PORTNAME= pdflib
PORTVERSION= 2.1.0
+PORTREVISION= 1
CATEGORIES= print pear
MASTER_SITES= http://pecl.php.net/get/
PKGNAMEPREFIX= pecl-
@@ -16,7 +17,7 @@ DIST_SUBDIR= PECL
MAINTAINER= ale@FreeBSD.org
COMMENT= A PECL extension to create PDF on the fly
-LIB_DEPENDS= pdf.7:${PORTSDIR}/print/pdflib
+LIB_DEPENDS= pdf.8:${PORTSDIR}/print/pdflib
USE_PHP= gd
USE_PHP_BUILD= yes
diff --git a/print/ruby-pdflib/Makefile b/print/ruby-pdflib/Makefile
index 6b59cffe7467..0aec673f42d2 100644
--- a/print/ruby-pdflib/Makefile
+++ b/print/ruby-pdflib/Makefile
@@ -7,7 +7,7 @@
PORTNAME= pdflib
PORTVERSION= 0.71
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= print ruby
MASTER_SITES= http://www-nh.scphys.kyoto-u.ac.jp/~thitoshi/ruby/pdflib/
PKGNAMEPREFIX= ${RUBY_PKGNAMEPREFIX}
@@ -20,7 +20,7 @@ COMMENT= A Ruby extension library to access PDFlib
LIB_DEPENDS= jpeg.9:${PORTSDIR}/graphics/jpeg \
png.5:${PORTSDIR}/graphics/png \
tiff.4:${PORTSDIR}/graphics/tiff \
- pdf.7:${PORTSDIR}/print/pdflib
+ pdf.8:${PORTSDIR}/print/pdflib
USE_RUBY= yes
USE_RUBY_EXTCONF= yes
diff --git a/textproc/ipdf/Makefile b/textproc/ipdf/Makefile
index ba237e298fd4..08192f76e04f 100644
--- a/textproc/ipdf/Makefile
+++ b/textproc/ipdf/Makefile
@@ -8,14 +8,14 @@
PORTNAME= ipdf
PORTVERSION= 1.0.0
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= textproc
MASTER_SITES= http://hoopajoo.net/static/projects/
MAINTAINER= ports@FreeBSD.org
COMMENT= Creates indexed pdf documents from text files
-LIB_DEPENDS= pdf.7:${PORTSDIR}/print/pdflib \
+LIB_DEPENDS= pdf.8:${PORTSDIR}/print/pdflib \
png.5:${PORTSDIR}/graphics/png \
tiff.4:${PORTSDIR}/graphics/tiff