aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--security/clamav-devel/Makefile2
-rw-r--r--security/clamav/Makefile2
2 files changed, 2 insertions, 2 deletions
diff --git a/security/clamav-devel/Makefile b/security/clamav-devel/Makefile
index 722fb8ea55de..78e89fa88c28 100644
--- a/security/clamav-devel/Makefile
+++ b/security/clamav-devel/Makefile
@@ -219,7 +219,7 @@ pre-configure:
.if defined(WITH_TESTS) && ${OSVERSION} >= 700000
post-build:
- @if [ -f "${PY_NO_THREAD}" ]; then \
+ @if [ ! -f "${PY_NO_THREAD}" ]; then \
${MAKE} -C ${WRKSRC} check; \
fi
.endif
diff --git a/security/clamav/Makefile b/security/clamav/Makefile
index ad42f1c08ef5..679600536ad3 100644
--- a/security/clamav/Makefile
+++ b/security/clamav/Makefile
@@ -218,7 +218,7 @@ pre-configure:
.if defined(WITH_TESTS) && ${OSVERSION} >= 700000
post-build:
- @if [ -f "${PY_NO_THREAD}" ]; then \
+ @if [ ! -f "${PY_NO_THREAD}" ]; then \
${MAKE} -C ${WRKSRC} check; \
fi
.endif