aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--devel/asdlgen/Makefile2
-rw-r--r--games/quake3/Makefile4
2 files changed, 3 insertions, 3 deletions
diff --git a/devel/asdlgen/Makefile b/devel/asdlgen/Makefile
index b755a5ff0964..e11661c83ca2 100644
--- a/devel/asdlgen/Makefile
+++ b/devel/asdlgen/Makefile
@@ -110,7 +110,7 @@ test-compile: depends clean-depends build
.ifmake test-demo
test-demo: clean depends clean-depends build
-.if ${PORT_OPTIONS:MCII) && ${PORT_OPTIONS:MEXAMPLES}
+.if ${PORT_OPTIONS:MCII} && ${PORT_OPTIONS:MEXAMPLES}
cd ${WRKDIR}/${DEMODIR} && ${MAKE} ASDLGEN=${WRKSRC}/src/sml/asdlGen
.else
@${ECHO_CMD} "You have to set the CII and EXAMPLES options"
diff --git a/games/quake3/Makefile b/games/quake3/Makefile
index ce4790705476..cc4ae8dd93e7 100644
--- a/games/quake3/Makefile
+++ b/games/quake3/Makefile
@@ -79,7 +79,7 @@ Q3BIN+= q3ded
PLIST_SUB+= DEDICATED="@comment "
.endif
-.if ${PORT_OPTIONS:MGAMELIBS) || !defined(HAVE_VM_COMPILED}
+.if ${PORT_OPTIONS:MGAMELIBS} || !defined(HAVE_VM_COMPILED)
MAKE_ENV+= GAMELIBS=YES
PLIST_SUB+= GAMELIBS=""
.else
@@ -111,7 +111,7 @@ do-install:
.for bin in ${Q3BIN}
${INSTALL_PROGRAM} ${BUILD_WRKSRC}/release/${bin} ${PREFIX}/bin
.endfor
-.if ${PORT_OPTIONS:MGAMELIBS) || !defined(HAVE_VM_COMPILED}
+.if ${PORT_OPTIONS:MGAMELIBS} || !defined(HAVE_VM_COMPILED)
.for dir in baseq3 missionpack
${MKDIR} ${LIBDIR}/${dir}
${INSTALL_PROGRAM} ${BUILD_WRKSRC}/release/${dir}/*.so ${LIBDIR}/${dir}