aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--devel/cdecl/Makefile2
-rw-r--r--devel/newfile/Makefile2
-rw-r--r--devel/p5-File-Append-TempFile/Makefile2
-rw-r--r--devel/stlfilt/Makefile2
-rw-r--r--x11/xbindkeys/Makefile2
-rw-r--r--x11/xclip/Makefile2
6 files changed, 6 insertions, 6 deletions
diff --git a/devel/cdecl/Makefile b/devel/cdecl/Makefile
index 939b67c6981d..0f932006921f 100644
--- a/devel/cdecl/Makefile
+++ b/devel/cdecl/Makefile
@@ -24,7 +24,7 @@ CONFLICTS= cutils-[0-9]*
post-install:
.if ${PORT_OPTIONS:MDOCS}
- @${MKDIR} ${STAGEDIR}${DOCSDIR}
+ ${MKDIR} ${STAGEDIR}${DOCSDIR}
${INSTALL_DATA} ${WRKSRC}/testset* ${STAGEDIR}${DOCSDIR}
.endif
diff --git a/devel/newfile/Makefile b/devel/newfile/Makefile
index 492416cd60bb..59e25b345b27 100644
--- a/devel/newfile/Makefile
+++ b/devel/newfile/Makefile
@@ -26,7 +26,7 @@ post-configure:
post-install:
${INSTALL_MAN} ${WRKSRC}/doc/newfile.1 ${STAGEDIR}${MAN1PREFIX}/man/man1
.if ${PORT_OPTIONS:MDOCS}
- @${MKDIR} ${STAGEDIR}${DOCSDIR}
+ ${MKDIR} ${STAGEDIR}${DOCSDIR}
cd ${WRKSRC}/doc/ && ${INSTALL_DATA} ${PORTDOCS} ${STAGEDIR}${DOCSDIR}/
.endif
diff --git a/devel/p5-File-Append-TempFile/Makefile b/devel/p5-File-Append-TempFile/Makefile
index 785bcb593c8f..bfd0c42a08b9 100644
--- a/devel/p5-File-Append-TempFile/Makefile
+++ b/devel/p5-File-Append-TempFile/Makefile
@@ -19,7 +19,7 @@ USE_PERL5= configure
PORTDOCS= Changes README
test: build
- @cd ${WRKSRC} && ${SETENV} ${MAKE_ENV} ${MAKE} ${MAKE_FLAGS} ${MAKEFILE} ${MAKE_ARGS} test
+ cd ${WRKSRC} && ${SETENV} ${MAKE_ENV} ${MAKE} ${MAKE_FLAGS} ${MAKEFILE} ${MAKE_ARGS} test
.include <bsd.port.options.mk>
diff --git a/devel/stlfilt/Makefile b/devel/stlfilt/Makefile
index a705909abee9..5305a83fef73 100644
--- a/devel/stlfilt/Makefile
+++ b/devel/stlfilt/Makefile
@@ -26,7 +26,7 @@ post-patch:
do-install:
.for file in gSTLFilt.pl gfilt
- @${INSTALL_SCRIPT} ${WRKSRC}/${file} ${STAGEDIR}${PREFIX}/bin
+ ${INSTALL_SCRIPT} ${WRKSRC}/${file} ${STAGEDIR}${PREFIX}/bin
.endfor
.include <bsd.port.mk>
diff --git a/x11/xbindkeys/Makefile b/x11/xbindkeys/Makefile
index f2192ec8151b..a093c41e3ac4 100644
--- a/x11/xbindkeys/Makefile
+++ b/x11/xbindkeys/Makefile
@@ -42,7 +42,7 @@ post-patch:
@${REINPLACE_CMD} -e 's| wish | ${WISH} |g' ${WRKSRC}/xbindkeys_show
post-install:
- @${MKDIR} ${STAGEDIR}${EXAMPLESDIR}
+ ${MKDIR} ${STAGEDIR}${EXAMPLESDIR}
${INSTALL_DATA} ${WRKSRC}/xbindkeysrc ${STAGEDIR}${EXAMPLESDIR}
.include <bsd.port.mk>
diff --git a/x11/xclip/Makefile b/x11/xclip/Makefile
index e357a4f1eb30..30c974d60917 100644
--- a/x11/xclip/Makefile
+++ b/x11/xclip/Makefile
@@ -20,7 +20,7 @@ GNU_CONFIGURE= yes
PLIST_FILES= bin/xclip bin/xclip-copyfile bin/xclip-cutfile bin/xclip-pastefile man/man1/xclip.1.gz man/man1/xclip-copyfile.1.gz
pre-configure:
- @cd ${WRKSRC}; ./bootstrap
+ cd ${WRKSRC}; ./bootstrap
post-patch:
${REINPLACE_CMD} 's,mktemp,mktemp -t xclip,' \