aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--lang/Makefile1
-rw-r--r--lang/tcl84-thread/Makefile12
2 files changed, 13 insertions, 0 deletions
diff --git a/lang/Makefile b/lang/Makefile
index 36d871d7172e..e18b8397eed0 100644
--- a/lang/Makefile
+++ b/lang/Makefile
@@ -282,6 +282,7 @@
SUBDIR += tcl82
SUBDIR += tcl83
SUBDIR += tcl84
+ SUBDIR += tcl84-thread
SUBDIR += tclX
SUBDIR += tcltutor
SUBDIR += tensile
diff --git a/lang/tcl84-thread/Makefile b/lang/tcl84-thread/Makefile
new file mode 100644
index 000000000000..15873b4a5053
--- /dev/null
+++ b/lang/tcl84-thread/Makefile
@@ -0,0 +1,12 @@
+# New ports collection makefile for: tcl84-thread
+# Date created: 17 July 2005
+# Whom: Pav Lucistnik <pav@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+WITH_THREADS= yes
+
+MASTERDIR= ${.CURDIR}/../tcl84
+
+.include "${MASTERDIR}/Makefile"