aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--x11-fonts/fontconfig/Makefile3
-rw-r--r--x11-toolkits/pango/Makefile2
2 files changed, 2 insertions, 3 deletions
diff --git a/x11-fonts/fontconfig/Makefile b/x11-fonts/fontconfig/Makefile
index 9ad537171e0b..79726bd7d8cb 100644
--- a/x11-fonts/fontconfig/Makefile
+++ b/x11-fonts/fontconfig/Makefile
@@ -23,14 +23,13 @@ PREFIX?= ${X11BASE}
INSTALLS_SHLIB= yes
USE_LIBTOOL= yes
USE_REINPLACE= yes
-USE_GNOMENG= yes
USE_GNOME= gnomehack
CONFIGURE_ARGS= --with-confdir=${PREFIX}/etc/fonts \
--with-expat_includes=${LOCALBASE}/include \
--with-expat_lib=${LOCALBASE}/lib \
--with-default_fonts=${X11BASE}/lib/X11/fonts
-CONFIGURE_TARGET= --target=${MACHINE_ARCH}-unknown-freebsd${OSREL}
MAKE_ENV= LC_ALL=C
+PKGINSTALL= ${WRKDIR}/pkg-install
MAN3= FcAtomicCreate.3 \
FcAtomicDeleteNew.3 \
diff --git a/x11-toolkits/pango/Makefile b/x11-toolkits/pango/Makefile
index 5e8dc888a03d..9371f41368fa 100644
--- a/x11-toolkits/pango/Makefile
+++ b/x11-toolkits/pango/Makefile
@@ -31,11 +31,11 @@ USE_GMAKE= yes
USE_REINPLACE= yes
INSTALLS_SHLIB= yes
GNU_CONFIGURE= yes
-USE_GNOMENG= yes
USE_GNOME= gnomehack
CONFIGURE_ARGS= --with-qt=no \
--with-html-dir=${PREFIX}/share/doc \
--enable-static
+PKGINSTALL= ${WRKDIR}/pkg-install
# Hmm.. tough one. Found this one when I had graphics/hdf installed
# (which installs glist.h) which is picked up before the glib-2.0
# stuff, with Bad Results[tm]