aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--editors/mule-common/Makefile9
-rw-r--r--editors/mule/Makefile9
-rw-r--r--japanese/mule-canna/Makefile9
-rw-r--r--japanese/mule-freewnn/Makefile9
-rw-r--r--japanese/mule-wnn6/Makefile9
-rw-r--r--japanese/mule-wnn7/Makefile9
-rw-r--r--textproc/coco/Makefile9
7 files changed, 56 insertions, 7 deletions
diff --git a/editors/mule-common/Makefile b/editors/mule-common/Makefile
index c75bc8981a4d..69ffc4db5b93 100644
--- a/editors/mule-common/Makefile
+++ b/editors/mule-common/Makefile
@@ -3,7 +3,7 @@
# Date created: 22 November 1994
# Whom: Satoshi Asami (asami)
#
-# $Id: Makefile,v 1.15 1995/04/10 08:06:03 jkh Exp $
+# $Id: Makefile,v 1.16 1995/04/20 18:23:06 asami Exp $
#
DISTNAME= mule-2.2.2
@@ -37,4 +37,11 @@ STRIP=
pre-build:
find ${WRKSRC} -name \*.orig -exec /bin/rm -f \{} \;
+post-install:
+# note that any2ps is a script
+ strip ${PREFIX}/bin/mule-19.28
+ strip ${PREFIX}/bin/m2ps
+ strip ${PREFIX}/bin/b2m
+ strip ${PREFIX}/bin/coco
+
.include <bsd.port.mk>
diff --git a/editors/mule/Makefile b/editors/mule/Makefile
index c75bc8981a4d..69ffc4db5b93 100644
--- a/editors/mule/Makefile
+++ b/editors/mule/Makefile
@@ -3,7 +3,7 @@
# Date created: 22 November 1994
# Whom: Satoshi Asami (asami)
#
-# $Id: Makefile,v 1.15 1995/04/10 08:06:03 jkh Exp $
+# $Id: Makefile,v 1.16 1995/04/20 18:23:06 asami Exp $
#
DISTNAME= mule-2.2.2
@@ -37,4 +37,11 @@ STRIP=
pre-build:
find ${WRKSRC} -name \*.orig -exec /bin/rm -f \{} \;
+post-install:
+# note that any2ps is a script
+ strip ${PREFIX}/bin/mule-19.28
+ strip ${PREFIX}/bin/m2ps
+ strip ${PREFIX}/bin/b2m
+ strip ${PREFIX}/bin/coco
+
.include <bsd.port.mk>
diff --git a/japanese/mule-canna/Makefile b/japanese/mule-canna/Makefile
index c75bc8981a4d..69ffc4db5b93 100644
--- a/japanese/mule-canna/Makefile
+++ b/japanese/mule-canna/Makefile
@@ -3,7 +3,7 @@
# Date created: 22 November 1994
# Whom: Satoshi Asami (asami)
#
-# $Id: Makefile,v 1.15 1995/04/10 08:06:03 jkh Exp $
+# $Id: Makefile,v 1.16 1995/04/20 18:23:06 asami Exp $
#
DISTNAME= mule-2.2.2
@@ -37,4 +37,11 @@ STRIP=
pre-build:
find ${WRKSRC} -name \*.orig -exec /bin/rm -f \{} \;
+post-install:
+# note that any2ps is a script
+ strip ${PREFIX}/bin/mule-19.28
+ strip ${PREFIX}/bin/m2ps
+ strip ${PREFIX}/bin/b2m
+ strip ${PREFIX}/bin/coco
+
.include <bsd.port.mk>
diff --git a/japanese/mule-freewnn/Makefile b/japanese/mule-freewnn/Makefile
index c75bc8981a4d..69ffc4db5b93 100644
--- a/japanese/mule-freewnn/Makefile
+++ b/japanese/mule-freewnn/Makefile
@@ -3,7 +3,7 @@
# Date created: 22 November 1994
# Whom: Satoshi Asami (asami)
#
-# $Id: Makefile,v 1.15 1995/04/10 08:06:03 jkh Exp $
+# $Id: Makefile,v 1.16 1995/04/20 18:23:06 asami Exp $
#
DISTNAME= mule-2.2.2
@@ -37,4 +37,11 @@ STRIP=
pre-build:
find ${WRKSRC} -name \*.orig -exec /bin/rm -f \{} \;
+post-install:
+# note that any2ps is a script
+ strip ${PREFIX}/bin/mule-19.28
+ strip ${PREFIX}/bin/m2ps
+ strip ${PREFIX}/bin/b2m
+ strip ${PREFIX}/bin/coco
+
.include <bsd.port.mk>
diff --git a/japanese/mule-wnn6/Makefile b/japanese/mule-wnn6/Makefile
index c75bc8981a4d..69ffc4db5b93 100644
--- a/japanese/mule-wnn6/Makefile
+++ b/japanese/mule-wnn6/Makefile
@@ -3,7 +3,7 @@
# Date created: 22 November 1994
# Whom: Satoshi Asami (asami)
#
-# $Id: Makefile,v 1.15 1995/04/10 08:06:03 jkh Exp $
+# $Id: Makefile,v 1.16 1995/04/20 18:23:06 asami Exp $
#
DISTNAME= mule-2.2.2
@@ -37,4 +37,11 @@ STRIP=
pre-build:
find ${WRKSRC} -name \*.orig -exec /bin/rm -f \{} \;
+post-install:
+# note that any2ps is a script
+ strip ${PREFIX}/bin/mule-19.28
+ strip ${PREFIX}/bin/m2ps
+ strip ${PREFIX}/bin/b2m
+ strip ${PREFIX}/bin/coco
+
.include <bsd.port.mk>
diff --git a/japanese/mule-wnn7/Makefile b/japanese/mule-wnn7/Makefile
index c75bc8981a4d..69ffc4db5b93 100644
--- a/japanese/mule-wnn7/Makefile
+++ b/japanese/mule-wnn7/Makefile
@@ -3,7 +3,7 @@
# Date created: 22 November 1994
# Whom: Satoshi Asami (asami)
#
-# $Id: Makefile,v 1.15 1995/04/10 08:06:03 jkh Exp $
+# $Id: Makefile,v 1.16 1995/04/20 18:23:06 asami Exp $
#
DISTNAME= mule-2.2.2
@@ -37,4 +37,11 @@ STRIP=
pre-build:
find ${WRKSRC} -name \*.orig -exec /bin/rm -f \{} \;
+post-install:
+# note that any2ps is a script
+ strip ${PREFIX}/bin/mule-19.28
+ strip ${PREFIX}/bin/m2ps
+ strip ${PREFIX}/bin/b2m
+ strip ${PREFIX}/bin/coco
+
.include <bsd.port.mk>
diff --git a/textproc/coco/Makefile b/textproc/coco/Makefile
index c75bc8981a4d..69ffc4db5b93 100644
--- a/textproc/coco/Makefile
+++ b/textproc/coco/Makefile
@@ -3,7 +3,7 @@
# Date created: 22 November 1994
# Whom: Satoshi Asami (asami)
#
-# $Id: Makefile,v 1.15 1995/04/10 08:06:03 jkh Exp $
+# $Id: Makefile,v 1.16 1995/04/20 18:23:06 asami Exp $
#
DISTNAME= mule-2.2.2
@@ -37,4 +37,11 @@ STRIP=
pre-build:
find ${WRKSRC} -name \*.orig -exec /bin/rm -f \{} \;
+post-install:
+# note that any2ps is a script
+ strip ${PREFIX}/bin/mule-19.28
+ strip ${PREFIX}/bin/m2ps
+ strip ${PREFIX}/bin/b2m
+ strip ${PREFIX}/bin/coco
+
.include <bsd.port.mk>