aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--ftp/curl/Makefile3
-rw-r--r--irc/ircproxy/Makefile3
-rw-r--r--irc/unreal/Makefile4
-rw-r--r--mail/greylite/Makefile3
-rw-r--r--net/libevnet/Makefile4
5 files changed, 10 insertions, 7 deletions
diff --git a/ftp/curl/Makefile b/ftp/curl/Makefile
index 56de549af32a..f4d7ef86d1e6 100644
--- a/ftp/curl/Makefile
+++ b/ftp/curl/Makefile
@@ -7,6 +7,7 @@
PORTNAME= curl
PORTVERSION= 7.19.5
+PORTREVISION= 1
CATEGORIES= ftp ipv6 www
MASTER_SITES= http://curl.haxx.se/download/ \
${MASTER_SITE_SOURCEFORGE} \
@@ -106,7 +107,7 @@ CONFIGURE_ARGS+= --without-ssl
.endif
.if defined(WITH_CARES)
-LIB_DEPENDS+= cares.1:${PORTSDIR}/dns/c-ares
+LIB_DEPENDS+= cares.2:${PORTSDIR}/dns/c-ares
CONFIGURE_ARGS+= --enable-ares=${LOCALBASE}
.else
CONFIGURE_ARGS+= --disable-ares
diff --git a/irc/ircproxy/Makefile b/irc/ircproxy/Makefile
index 2b4a4de6c3b7..9269db8590be 100644
--- a/irc/ircproxy/Makefile
+++ b/irc/ircproxy/Makefile
@@ -7,13 +7,14 @@
PORTNAME= ircproxy
PORTVERSION= 1.3.3c
+PORTREVISION= 1
CATEGORIES= irc
MASTER_SITES= SF
MAINTAINER= jonas@night-light.net
COMMENT= An IRC proxy/bouncer daemon
-LIB_DEPENDS= cares.1:${PORTSDIR}/dns/c-ares
+LIB_DEPENDS= cares.2:${PORTSDIR}/dns/c-ares
GNU_CONFIGURE= yes
LDFLAGS+= -L${LOCALBASE}/lib
diff --git a/irc/unreal/Makefile b/irc/unreal/Makefile
index 190696053d94..79d5dd095c5e 100644
--- a/irc/unreal/Makefile
+++ b/irc/unreal/Makefile
@@ -7,7 +7,7 @@
PORTNAME= Unreal
PORTVERSION= 3.2.7
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= irc ipv6
MASTER_SITES= http://unrealircd.pimpmylinux.org/ \
http://unrealircd.icedslash.com/
@@ -16,7 +16,7 @@ DISTNAME= ${PORTNAME}${PORTVERSION}
MAINTAINER= gerrit.beine@gmx.de
COMMENT= Unreal - the next generation ircd
-LIB_DEPENDS= cares.1:${PORTSDIR}/dns/c-ares
+LIB_DEPENDS= cares.2:${PORTSDIR}/dns/c-ares
WRKSRC= ${WRKDIR}/${DISTNAME}
diff --git a/mail/greylite/Makefile b/mail/greylite/Makefile
index e96aea56e2a8..c2281a453623 100644
--- a/mail/greylite/Makefile
+++ b/mail/greylite/Makefile
@@ -7,6 +7,7 @@
PORTNAME= greylite
PORTVERSION= 2.3
+PORTREVISION= 1
CATEGORIES= mail
MASTER_SITES= http://mij.oltrelinux.com/net/greylite/releases/
@@ -37,7 +38,7 @@ MAKE_ARGS+= WITH_GEOIP=yep
.if !defined(WITHOUT_DNSBLENV)
LIB_DEPENDS+= cares:${PORTSDIR}/dns/c-ares
-MAKE_ARGS+= WITH_DNSBLENV=yep WITH_CARES14=yep
+MAKE_ARGS+= WITH_DNSBLENV=yep
PLIST_SUB+= DNSBLENV=""
.else
PLIST_SUB+= DNSBLENV="@comment "
diff --git a/net/libevnet/Makefile b/net/libevnet/Makefile
index 46c07a9db3d8..78b62dd9bc76 100644
--- a/net/libevnet/Makefile
+++ b/net/libevnet/Makefile
@@ -8,7 +8,7 @@
PORTNAME= libevnet
PORTVERSION= 0.3.8
-PORTREVISION= 3
+PORTREVISION= 4
CATEGORIES= net
MASTER_SITES= http://www.25thandclement.com/~william/projects/releases/
EXTRACT_SUFX= .tgz
@@ -18,7 +18,7 @@ COMMENT= Network Daemon Services for libevent
BUILD_DEPENDS= ${LOCALBASE}/lib/libarena.a:${PORTSDIR}/devel/libarena
LIB_DEPENDS= event-1.4:${PORTSDIR}/devel/libevent \
- cares.1:${PORTSDIR}/dns/c-ares
+ cares.2:${PORTSDIR}/dns/c-ares
RUN_DEPENDS= ${LOCALBASE}/lib/libarena.a:${PORTSDIR}/devel/libarena
USE_OPENSSL= yes