aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--www/ump/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/www/ump/Makefile b/www/ump/Makefile
index dc461e87d8ac..4b5fa72245c3 100644
--- a/www/ump/Makefile
+++ b/www/ump/Makefile
@@ -59,9 +59,9 @@ CONFIGURE_ENV= LDFLAGS=-export-dynamic
do-extract:
@${RM} -rf ${WRKDIR}
@${MKDIR} ${WRKDIR}
- @(cd ${WRKDIR} && tar -jxf ${DISTDIR}/${DIST_SUBDIR}/${BZ2DIST})
+ @(cd ${WRKDIR} && tar -jxf ${DISTDIR}/${DIST_SUBDIR}/${BZ2DIST:C/:.*$//})
@${MKDIR} ${WRKSRC}/ump
- @for file in ${ZDIST}; do \
+ @for file in ${ZDIST:C/:.*$//}; do \
if ! (cd ${WRKSRC}/ump && tar -Zxf ${DISTDIR}/${DIST_SUBDIR}/$${file}); \
then \
exit 1; \