aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--misc/ftdi-eeprom/Makefile9
1 files changed, 5 insertions, 4 deletions
diff --git a/misc/ftdi-eeprom/Makefile b/misc/ftdi-eeprom/Makefile
index 68f14908ed25..7782b736d372 100644
--- a/misc/ftdi-eeprom/Makefile
+++ b/misc/ftdi-eeprom/Makefile
@@ -12,9 +12,10 @@ COMMENT= Tool to program the eeprom on FTDI usb devices
MAKE_ARGS= BINDIR="${PREFIX}/sbin" \
MANDIR="${PREFIX}/man/man"
-PLIST_FILES= sbin/ftdi-eeprom
-MAN8= ftdi-eeprom.8
-MANCOMPRESSED= maybe
+PLIST_FILES= sbin/ftdi-eeprom man/man8/ftdi-eeprom.8.gz
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/ftdi-eeprom ${STAGEDIR}${PREFIX}/sbin
+ ${INSTALL_MAN} ${WRKSRC}/ftdi-eeprom.8 ${STAGEDIR}${MAN8PREFIX}/man/man8
-NO_STAGE= yes
.include <bsd.port.mk>