aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--devel/subversion-devel/Makefile4
-rw-r--r--devel/subversion-freebsd/Makefile4
-rw-r--r--devel/subversion/Makefile4
-rw-r--r--devel/subversion16/Makefile4
4 files changed, 12 insertions, 4 deletions
diff --git a/devel/subversion-devel/Makefile b/devel/subversion-devel/Makefile
index 8244f00a4350..48071b15b6a5 100644
--- a/devel/subversion-devel/Makefile
+++ b/devel/subversion-devel/Makefile
@@ -33,6 +33,8 @@ MANCOMPRESSED= no
SVNREPOS?= /home/svn/repos
APXS= ${LOCALBASE}/sbin/apxs
+.include <bsd.port.pre.mk>
+
.if defined(WITH_MOD_DAV_SVN)
WITH_APACHE2_APR= yes
CONFIGURE_ARGS+= \
@@ -186,4 +188,4 @@ post-deinstall:
@PKG_PREFIX=${PREFIX} ${SH} ${PKGDEINSTALL} ${PKGNAME} POST-DEINSTALL
.endif
-.include <bsd.port.mk>
+.include <bsd.port.post.mk>
diff --git a/devel/subversion-freebsd/Makefile b/devel/subversion-freebsd/Makefile
index 8244f00a4350..48071b15b6a5 100644
--- a/devel/subversion-freebsd/Makefile
+++ b/devel/subversion-freebsd/Makefile
@@ -33,6 +33,8 @@ MANCOMPRESSED= no
SVNREPOS?= /home/svn/repos
APXS= ${LOCALBASE}/sbin/apxs
+.include <bsd.port.pre.mk>
+
.if defined(WITH_MOD_DAV_SVN)
WITH_APACHE2_APR= yes
CONFIGURE_ARGS+= \
@@ -186,4 +188,4 @@ post-deinstall:
@PKG_PREFIX=${PREFIX} ${SH} ${PKGDEINSTALL} ${PKGNAME} POST-DEINSTALL
.endif
-.include <bsd.port.mk>
+.include <bsd.port.post.mk>
diff --git a/devel/subversion/Makefile b/devel/subversion/Makefile
index 8244f00a4350..48071b15b6a5 100644
--- a/devel/subversion/Makefile
+++ b/devel/subversion/Makefile
@@ -33,6 +33,8 @@ MANCOMPRESSED= no
SVNREPOS?= /home/svn/repos
APXS= ${LOCALBASE}/sbin/apxs
+.include <bsd.port.pre.mk>
+
.if defined(WITH_MOD_DAV_SVN)
WITH_APACHE2_APR= yes
CONFIGURE_ARGS+= \
@@ -186,4 +188,4 @@ post-deinstall:
@PKG_PREFIX=${PREFIX} ${SH} ${PKGDEINSTALL} ${PKGNAME} POST-DEINSTALL
.endif
-.include <bsd.port.mk>
+.include <bsd.port.post.mk>
diff --git a/devel/subversion16/Makefile b/devel/subversion16/Makefile
index 8244f00a4350..48071b15b6a5 100644
--- a/devel/subversion16/Makefile
+++ b/devel/subversion16/Makefile
@@ -33,6 +33,8 @@ MANCOMPRESSED= no
SVNREPOS?= /home/svn/repos
APXS= ${LOCALBASE}/sbin/apxs
+.include <bsd.port.pre.mk>
+
.if defined(WITH_MOD_DAV_SVN)
WITH_APACHE2_APR= yes
CONFIGURE_ARGS+= \
@@ -186,4 +188,4 @@ post-deinstall:
@PKG_PREFIX=${PREFIX} ${SH} ${PKGDEINSTALL} ${PKGNAME} POST-DEINSTALL
.endif
-.include <bsd.port.mk>
+.include <bsd.port.post.mk>