aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index f3eedd920a20..7e2cd118fa28 100644
--- a/Makefile
+++ b/Makefile
@@ -107,7 +107,7 @@ update:
@echo "--------------------------------------------------------------"
@echo ">>> Updating ${.CURDIR} from cvs repository" ${CVSROOT}
@echo "--------------------------------------------------------------"
- cd ${.CURDIR}; ${CVS} -q update -P -d
+ cd ${.CURDIR}; ${CVS} -q update -A -P -d
.elif defined(SUP_UPDATE) && !defined(PORTSSUPFILE)
@${ECHO_MSG} "Error: Please define PORTSSUPFILE before doing make update."
@exit 1