aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--audio/mp3rename/Makefile3
1 files changed, 1 insertions, 2 deletions
diff --git a/audio/mp3rename/Makefile b/audio/mp3rename/Makefile
index 71503c049a12..fb17efb3c351 100644
--- a/audio/mp3rename/Makefile
+++ b/audio/mp3rename/Makefile
@@ -12,13 +12,12 @@ COMMENT= Renaming program for MP3 files based on their ID3 tag
WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION}.orig
-NO_STAGE= yes
PLIST_FILES= bin/mp3rename
do-build:
cd ${WRKSRC} && ${CC} ${CFLAGS} -o mp3rename mp3rename.c
do-install:
- ${INSTALL_PROGRAM} ${WRKSRC}/mp3rename ${PREFIX}/bin
+ ${INSTALL_PROGRAM} ${WRKSRC}/mp3rename ${STAGEDIR}${PREFIX}/bin
.include <bsd.port.mk>