aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--devel/ddd/Makefile2
-rw-r--r--textproc/freegrep/Makefile2
2 files changed, 3 insertions, 1 deletions
diff --git a/devel/ddd/Makefile b/devel/ddd/Makefile
index 6edc53aaaa37..d050492d0a51 100644
--- a/devel/ddd/Makefile
+++ b/devel/ddd/Makefile
@@ -26,7 +26,7 @@ USE_LIBTOOL_VER=13
CFLAGS+= -Wno-deprecated
CPPFLAGS+= -I${LOCALBASE}/include
LDFLAGS+= -L${LOCALBASE}/lib
-CONFIGURE_ENV= CPPFLAGS='${CPPFLAGS}' \
+CONFIGURE_ENV= CPPFLAGS='-I${LOCALBASE}/include/freelibiberty ${CPPFLAGS}' \
LDFLAGS='${LDFLAGS}'
CONFIGURE_TARGET=--build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ARGS= --with-motif-libraries="${LIBXMDIR}" \
diff --git a/textproc/freegrep/Makefile b/textproc/freegrep/Makefile
index 470a6006bcec..fbc3031f926c 100644
--- a/textproc/freegrep/Makefile
+++ b/textproc/freegrep/Makefile
@@ -18,6 +18,8 @@ COMMENT= An implementation of grep(1) under a BSD-friendly license
LIB_DEPENDS= iberty.1:${PORTSDIR}/devel/freelibiberty
+CFLAGS:= -I${LOCALBASE}/include/freelibiberty ${CFLAGS}
+
MAN1= grep.1 egrep.1 fgrep.1 zgrep.1
post-extract: