aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--textproc/redland-bindings/Makefile4
1 files changed, 3 insertions, 1 deletions
diff --git a/textproc/redland-bindings/Makefile b/textproc/redland-bindings/Makefile
index fb5f623e5d74..4c154ddcceef 100644
--- a/textproc/redland-bindings/Makefile
+++ b/textproc/redland-bindings/Makefile
@@ -16,10 +16,12 @@ GNU_CONFIGURE= yes
OPTIONS_DEFINE= PERL PHP PYTHON RUBY
OPTIONS_DEFAULT=PYTHON
+USES= pkgconf
+
.include <bsd.port.options.mk>
.if ${PORT_OPTIONS:MPERL}
-USES= perl5
+USES+= perl5
CONFIGURE_ARGS+=--with-perl
PLIST_SUB+= WITH_PERL=""
MANPREFIX= ${LOCALBASE}/lib/perl5/${PERL_VER}