aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--ftp/moxftp/Makefile4
-rw-r--r--net/dgd/Makefile2
-rw-r--r--www/w3c-httpd/Makefile4
3 files changed, 5 insertions, 5 deletions
diff --git a/ftp/moxftp/Makefile b/ftp/moxftp/Makefile
index 1d3ecff6c1b4..858f0735f6df 100644
--- a/ftp/moxftp/Makefile
+++ b/ftp/moxftp/Makefile
@@ -3,7 +3,7 @@
# Date created: 19 December 1994
# Whom: janek
#
-# $Id$
+# $Id: Makefile,v 1.4 1995/04/15 05:41:39 asami Exp $
#
DISTNAME= moxftp-2.2
@@ -26,7 +26,7 @@ CONFIGURE_ARGS= athena
.include <bsd.port.mk>
-install:
+install: build
@mkdir -p ${PREFIX}/man/man1
@install -c -m 0444 ${WRKSRC}/xftp.man ${PREFIX}/man/man1/xftp.1
@gzip -9n ${PREFIX}/man/man1/xftp.1
diff --git a/net/dgd/Makefile b/net/dgd/Makefile
index 09fad8f75885..c6882b9ffe2a 100644
--- a/net/dgd/Makefile
+++ b/net/dgd/Makefile
@@ -63,7 +63,7 @@ ${_PATCH_COOKIE}: ${PATCHLIST}
fi
@touch -f ${_PATCH_COOKIE};
-install: all
+install: build
@chown -R mud.mud ${WRKDIR}/dgd
@tar -C ${WRKDIR} -cf - `grep '^dgd/' pkg/PLIST` \
| tar -C /usr/local -xpf -
diff --git a/www/w3c-httpd/Makefile b/www/w3c-httpd/Makefile
index 7d041d34c157..aad96f0d49c2 100644
--- a/www/w3c-httpd/Makefile
+++ b/www/w3c-httpd/Makefile
@@ -3,7 +3,7 @@
# Date created: 29 October 1994
# Whom: pst
#
-# $Id: Makefile,v 1.2 1995/04/01 12:47:46 jkh Exp $
+# $Id: Makefile,v 1.3 1995/04/15 05:41:21 asami Exp $
#
DISTNAME= WWW
@@ -14,7 +14,7 @@ CATEGORIES+= networking
WWW_ROOT= ${PREFIX}/www
-install:
+install: build
-mkdir ${WWW_ROOT} \
${WWW_ROOT}/data ${WWW_ROOT}/cgi-bin ${WWW_ROOT}/htbin
cd ${WRKSRC}/server_root; pax -rw * ${WWW_ROOT}