aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--ports-mgmt/portaudit/Makefile2
-rw-r--r--ports-mgmt/portaudit/files/portaudit-cmd.sh2
-rw-r--r--security/portaudit/Makefile2
-rw-r--r--security/portaudit/files/portaudit-cmd.sh2
4 files changed, 4 insertions, 4 deletions
diff --git a/ports-mgmt/portaudit/Makefile b/ports-mgmt/portaudit/Makefile
index 45c65511e202..0cd98ab8b5ed 100644
--- a/ports-mgmt/portaudit/Makefile
+++ b/ports-mgmt/portaudit/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= portaudit
-PORTVERSION= 0.5.3
+PORTVERSION= 0.5.4
CATEGORIES= security
DISTFILES=
diff --git a/ports-mgmt/portaudit/files/portaudit-cmd.sh b/ports-mgmt/portaudit/files/portaudit-cmd.sh
index e157fc3bcdd4..f69a7269bd84 100644
--- a/ports-mgmt/portaudit/files/portaudit-cmd.sh
+++ b/ports-mgmt/portaudit/files/portaudit-cmd.sh
@@ -184,7 +184,7 @@ audit_file()
cmd="'"$pkg_version"' -T - \"" $1 "\" <\"'"$FILE"'\""
while((cmd | getline pkg) > 0) {
if ($2 !~ /'"$opt_restrict"'/)
- next
+ continue
vul++
print_affected(pkg)
}
diff --git a/security/portaudit/Makefile b/security/portaudit/Makefile
index 45c65511e202..0cd98ab8b5ed 100644
--- a/security/portaudit/Makefile
+++ b/security/portaudit/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= portaudit
-PORTVERSION= 0.5.3
+PORTVERSION= 0.5.4
CATEGORIES= security
DISTFILES=
diff --git a/security/portaudit/files/portaudit-cmd.sh b/security/portaudit/files/portaudit-cmd.sh
index e157fc3bcdd4..f69a7269bd84 100644
--- a/security/portaudit/files/portaudit-cmd.sh
+++ b/security/portaudit/files/portaudit-cmd.sh
@@ -184,7 +184,7 @@ audit_file()
cmd="'"$pkg_version"' -T - \"" $1 "\" <\"'"$FILE"'\""
while((cmd | getline pkg) > 0) {
if ($2 !~ /'"$opt_restrict"'/)
- next
+ continue
vul++
print_affected(pkg)
}