aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--archivers/gtar/Makefile4
-rw-r--r--archivers/lzmautils-devel/Makefile2
-rw-r--r--archivers/lzmautils/Makefile2
-rw-r--r--archivers/xz/Makefile2
-rw-r--r--audio/flac/Makefile2
5 files changed, 6 insertions, 6 deletions
diff --git a/archivers/gtar/Makefile b/archivers/gtar/Makefile
index 56e28b23e622..b98650a9321c 100644
--- a/archivers/gtar/Makefile
+++ b/archivers/gtar/Makefile
@@ -59,7 +59,7 @@ post-patch:
@${TOUCH} -r ${WRKSRC}/configure.orig ${WRKSRC}/configure
@${TOUCH} ${WRKSRC}/doc/tar.info* ${WRKSRC}/stamp-vti
-test: build
- @cd ${WRKSRC} && ${MAKE} check
+regression-test: build
+ @cd ${WRKSRC} && ${SETENV} ${MAKE_ENV} ${MAKE} check
.include <bsd.port.post.mk>
diff --git a/archivers/lzmautils-devel/Makefile b/archivers/lzmautils-devel/Makefile
index de1788ddfba8..ee3d6a0149f5 100644
--- a/archivers/lzmautils-devel/Makefile
+++ b/archivers/lzmautils-devel/Makefile
@@ -28,7 +28,7 @@ MLINKS= lzma.1 unlzma.1 \
lzgrep.1 lzfgrep.1 \
lzmore.1 lzless.1
-test: build
+regression-test: build
@cd ${WRKSRC} && ${SETENV} ${MAKE_ENV} ${MAKE} check
.include <bsd.port.mk>
diff --git a/archivers/lzmautils/Makefile b/archivers/lzmautils/Makefile
index de1788ddfba8..ee3d6a0149f5 100644
--- a/archivers/lzmautils/Makefile
+++ b/archivers/lzmautils/Makefile
@@ -28,7 +28,7 @@ MLINKS= lzma.1 unlzma.1 \
lzgrep.1 lzfgrep.1 \
lzmore.1 lzless.1
-test: build
+regression-test: build
@cd ${WRKSRC} && ${SETENV} ${MAKE_ENV} ${MAKE} check
.include <bsd.port.mk>
diff --git a/archivers/xz/Makefile b/archivers/xz/Makefile
index de1788ddfba8..ee3d6a0149f5 100644
--- a/archivers/xz/Makefile
+++ b/archivers/xz/Makefile
@@ -28,7 +28,7 @@ MLINKS= lzma.1 unlzma.1 \
lzgrep.1 lzfgrep.1 \
lzmore.1 lzless.1
-test: build
+regression-test: build
@cd ${WRKSRC} && ${SETENV} ${MAKE_ENV} ${MAKE} check
.include <bsd.port.mk>
diff --git a/audio/flac/Makefile b/audio/flac/Makefile
index d8ffb4ddb1e3..aadc6a42741a 100644
--- a/audio/flac/Makefile
+++ b/audio/flac/Makefile
@@ -51,7 +51,7 @@ pre-patch:
post-build:
${REINPLACE_CMD} 's:%%PREFIX%%:${PREFIX}:' ${WRKSRC}/man/flac.1
-test: build
+regression-test: build
@cd ${WRKSRC}; ${SETENV} ${MAKE_ENV} ${MAKE} check
.include <bsd.port.post.mk>