aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--graphics/libetonyek01/Makefile6
1 files changed, 4 insertions, 2 deletions
diff --git a/graphics/libetonyek01/Makefile b/graphics/libetonyek01/Makefile
index cd4c46cc2d6d..23649dc2a765 100644
--- a/graphics/libetonyek01/Makefile
+++ b/graphics/libetonyek01/Makefile
@@ -12,8 +12,10 @@ COMMENT= Library to interpret and import Apple Keynote presentations
LICENSE= LGPL21 MPL
LICENSE_COMB= dual
-LIB_DEPENDS= libboost_filesystem.so:${PORTSDIR}/devel/boost-libs \
- librevenge-0.0.so:${PORTSDIR}/textproc/librevenge \
+BUILD_DEPENDS= ${LOCALBASE}/include/boost/config.hpp:${PORTSDIR}/devel/boost-libs \
+ ${LOCALBASE}/include/mdds/flat_segment_tree.hpp:${PORTSDIR}/devel/mdds \
+ ${LOCALBASE}/include/glm/glm.hpp:${PORTSDIR}/math/glm
+LIB_DEPENDS= librevenge-0.0.so:${PORTSDIR}/textproc/librevenge \
libxml2.so:${PORTSDIR}/textproc/libxml2
OPTIONS_DEFINE= TEST