aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--x11-toolkits/qt23/Makefile4
-rw-r--r--x11-toolkits/qt30/Makefile4
-rw-r--r--x11-toolkits/qt31/Makefile4
-rw-r--r--x11-toolkits/qt32/Makefile4
-rw-r--r--x11-toolkits/qt33/Makefile4
5 files changed, 10 insertions, 10 deletions
diff --git a/x11-toolkits/qt23/Makefile b/x11-toolkits/qt23/Makefile
index 034221d300c6..7d97f553c80c 100644
--- a/x11-toolkits/qt23/Makefile
+++ b/x11-toolkits/qt23/Makefile
@@ -25,8 +25,8 @@ USE_X_PREFIX= yes
USE_NEWGCC= yes
HAS_CONFIGURE= yes
CONFIGURE_ARGS= -system-zlib -system-libpng -system-jpeg -sm -gif \
- -system-libmng -thread -no-opengl -xft \
- -no-g++-exceptions -I${LOCALBASE}/include -L${LOCALBASE}/lib
+ -system-libmng -thread -no-opengl -no-g++-exceptions \
+ -I${LOCALBASE}/include -L${LOCALBASE}/lib
.if defined(QT_DEBUG)
CONFIGURE_ARGS+= -debug
diff --git a/x11-toolkits/qt30/Makefile b/x11-toolkits/qt30/Makefile
index 034221d300c6..7d97f553c80c 100644
--- a/x11-toolkits/qt30/Makefile
+++ b/x11-toolkits/qt30/Makefile
@@ -25,8 +25,8 @@ USE_X_PREFIX= yes
USE_NEWGCC= yes
HAS_CONFIGURE= yes
CONFIGURE_ARGS= -system-zlib -system-libpng -system-jpeg -sm -gif \
- -system-libmng -thread -no-opengl -xft \
- -no-g++-exceptions -I${LOCALBASE}/include -L${LOCALBASE}/lib
+ -system-libmng -thread -no-opengl -no-g++-exceptions \
+ -I${LOCALBASE}/include -L${LOCALBASE}/lib
.if defined(QT_DEBUG)
CONFIGURE_ARGS+= -debug
diff --git a/x11-toolkits/qt31/Makefile b/x11-toolkits/qt31/Makefile
index 034221d300c6..7d97f553c80c 100644
--- a/x11-toolkits/qt31/Makefile
+++ b/x11-toolkits/qt31/Makefile
@@ -25,8 +25,8 @@ USE_X_PREFIX= yes
USE_NEWGCC= yes
HAS_CONFIGURE= yes
CONFIGURE_ARGS= -system-zlib -system-libpng -system-jpeg -sm -gif \
- -system-libmng -thread -no-opengl -xft \
- -no-g++-exceptions -I${LOCALBASE}/include -L${LOCALBASE}/lib
+ -system-libmng -thread -no-opengl -no-g++-exceptions \
+ -I${LOCALBASE}/include -L${LOCALBASE}/lib
.if defined(QT_DEBUG)
CONFIGURE_ARGS+= -debug
diff --git a/x11-toolkits/qt32/Makefile b/x11-toolkits/qt32/Makefile
index 034221d300c6..7d97f553c80c 100644
--- a/x11-toolkits/qt32/Makefile
+++ b/x11-toolkits/qt32/Makefile
@@ -25,8 +25,8 @@ USE_X_PREFIX= yes
USE_NEWGCC= yes
HAS_CONFIGURE= yes
CONFIGURE_ARGS= -system-zlib -system-libpng -system-jpeg -sm -gif \
- -system-libmng -thread -no-opengl -xft \
- -no-g++-exceptions -I${LOCALBASE}/include -L${LOCALBASE}/lib
+ -system-libmng -thread -no-opengl -no-g++-exceptions \
+ -I${LOCALBASE}/include -L${LOCALBASE}/lib
.if defined(QT_DEBUG)
CONFIGURE_ARGS+= -debug
diff --git a/x11-toolkits/qt33/Makefile b/x11-toolkits/qt33/Makefile
index 034221d300c6..7d97f553c80c 100644
--- a/x11-toolkits/qt33/Makefile
+++ b/x11-toolkits/qt33/Makefile
@@ -25,8 +25,8 @@ USE_X_PREFIX= yes
USE_NEWGCC= yes
HAS_CONFIGURE= yes
CONFIGURE_ARGS= -system-zlib -system-libpng -system-jpeg -sm -gif \
- -system-libmng -thread -no-opengl -xft \
- -no-g++-exceptions -I${LOCALBASE}/include -L${LOCALBASE}/lib
+ -system-libmng -thread -no-opengl -no-g++-exceptions \
+ -I${LOCALBASE}/include -L${LOCALBASE}/lib
.if defined(QT_DEBUG)
CONFIGURE_ARGS+= -debug