aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--databases/p5-MyObject/Makefile9
-rw-r--r--devel/crossm68k/Makefile4
-rw-r--r--devel/linuxthreads/Makefile1
-rw-r--r--devel/linuxthreads/pkg-message2
-rw-r--r--devel/p5-Config-IniFiles/Makefile2
-rw-r--r--devel/p5-File-Sync/Makefile2
-rw-r--r--devel/p5-IO-Stty/Makefile2
-rw-r--r--devel/p5-IniConf/Makefile2
-rw-r--r--devel/p5-Term-ANSIColor/Makefile2
9 files changed, 11 insertions, 15 deletions
diff --git a/databases/p5-MyObject/Makefile b/databases/p5-MyObject/Makefile
index ede06df687fd..ce8c5bfd2b11 100644
--- a/databases/p5-MyObject/Makefile
+++ b/databases/p5-MyObject/Makefile
@@ -2,15 +2,16 @@
# Date created: 14 November 1999
# Whom: Chris D. Faulhaber <jedgar@fxp.org>
#
-# $FreeBSD: /tmp/pcvs/ports/databases/p5-MyObject/Attic/Makefile,v 1.3 2000-04-08 22:48:45 mharo Exp $
+# $FreeBSD: /tmp/pcvs/ports/databases/p5-MyObject/Attic/Makefile,v 1.4 2000-04-16 23:12:25 mharo Exp $
#
-PORTNAME= p5-MyObject
+PORTNAME= MyObject
PORTVERSION= 1.1
CATEGORIES= databases perl5
MASTER_SITES= http://www.frontierworld.com/perl/
-EXTRACT_SUFX=
-DISTNAME= MyObject.pm
+PKGNAMEPREFIX= p5-
+DISTNAME= MyObject
+EXTRACT_SUFX= .pm
MAINTAINER= jedgar@FreeBSD.org
diff --git a/devel/crossm68k/Makefile b/devel/crossm68k/Makefile
index f1935bd10fd4..dadcc4e650f3 100644
--- a/devel/crossm68k/Makefile
+++ b/devel/crossm68k/Makefile
@@ -8,16 +8,14 @@
PORTNAME= crossm68k
PORTVERSION= 2.0
CATEGORIES= devel
-MASTER_SITES= # empty
DISTFILES= # empty
MAINTAINER= Jerry.Hicks@Glenayre.com
# this dependency will cause m68kbinutils and m68kgcc to be built as well
-BUILD_DEPENDS= ${PREFIX}/m68k-coff/lib/crt0.o:${PORTSDIR}/devel/m68knewlib
+BUILD_DEPENDS= ${LOCALBASE}/m68k-coff/lib/crt0.o:${PORTSDIR}/devel/m68knewlib
RUN_DEPENDS= m68k-coff-gdb:${PORTSDIR}/devel/m68kgdb
-EXTRACT_ONLY= # empty
NO_BUILD= yes
do-install: # empty
diff --git a/devel/linuxthreads/Makefile b/devel/linuxthreads/Makefile
index ed381b8fadfa..b52a298a64ad 100644
--- a/devel/linuxthreads/Makefile
+++ b/devel/linuxthreads/Makefile
@@ -14,7 +14,6 @@ DISTNAME= glibc-linuxthreads-${PORTVERSION}
MAINTAINER= jasone@freebsd.org
-
.include <bsd.port.pre.mk>
# This port only works on i386 right now.
diff --git a/devel/linuxthreads/pkg-message b/devel/linuxthreads/pkg-message
index abbf2af5cbf0..04c2689e0b24 100644
--- a/devel/linuxthreads/pkg-message
+++ b/devel/linuxthreads/pkg-message
@@ -1,5 +1,3 @@
Please see the README.FreeBSD file in the work directory for
instructions on how to compile with linuxthreads, and for other
issues and problems.
-
-
diff --git a/devel/p5-Config-IniFiles/Makefile b/devel/p5-Config-IniFiles/Makefile
index a6d45c2a0866..13f356df5611 100644
--- a/devel/p5-Config-IniFiles/Makefile
+++ b/devel/p5-Config-IniFiles/Makefile
@@ -10,8 +10,8 @@ PORTVERSION= 0.92
CATEGORIES= devel perl5
MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
MASTER_SITE_SUBDIR= IniConf
-DISTNAME= ${PORTNAME}.pm-${PORTVERSION}
PKGNAMEPREFIX= p5-
+DISTNAME= ${PORTNAME}.pm-${PORTVERSION}
MAINTAINER= jfitz@FreeBSD.org
diff --git a/devel/p5-File-Sync/Makefile b/devel/p5-File-Sync/Makefile
index 52cab3bd6fbe..9aa323c5e18e 100644
--- a/devel/p5-File-Sync/Makefile
+++ b/devel/p5-File-Sync/Makefile
@@ -7,10 +7,10 @@
PORTNAME= File-Sync
PORTVERSION= 0.08
-PKGNAMEPREFIX= p5-
CATEGORIES= devel perl5
MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
MASTER_SITE_SUBDIR= File
+PKGNAMEPREFIX= p5-
MAINTAINER= kuriyama@FreeBSD.org
diff --git a/devel/p5-IO-Stty/Makefile b/devel/p5-IO-Stty/Makefile
index dc8f22927a2c..201be84b1cd2 100644
--- a/devel/p5-IO-Stty/Makefile
+++ b/devel/p5-IO-Stty/Makefile
@@ -10,8 +10,8 @@ PORTVERSION= 0.02
CATEGORIES= devel perl5
MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
MASTER_SITE_SUBDIR= IO
-DISTNAME= ${PORTNAME}-.02
PKGNAMEPREFIX= p5-
+DISTNAME= ${PORTNAME}-.02
MAINTAINER= will@FreeBSD.org
diff --git a/devel/p5-IniConf/Makefile b/devel/p5-IniConf/Makefile
index a6d45c2a0866..13f356df5611 100644
--- a/devel/p5-IniConf/Makefile
+++ b/devel/p5-IniConf/Makefile
@@ -10,8 +10,8 @@ PORTVERSION= 0.92
CATEGORIES= devel perl5
MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
MASTER_SITE_SUBDIR= IniConf
-DISTNAME= ${PORTNAME}.pm-${PORTVERSION}
PKGNAMEPREFIX= p5-
+DISTNAME= ${PORTNAME}.pm-${PORTVERSION}
MAINTAINER= jfitz@FreeBSD.org
diff --git a/devel/p5-Term-ANSIColor/Makefile b/devel/p5-Term-ANSIColor/Makefile
index 338cb4bf367c..1ffb337cf4f3 100644
--- a/devel/p5-Term-ANSIColor/Makefile
+++ b/devel/p5-Term-ANSIColor/Makefile
@@ -10,8 +10,8 @@ PORTVERSION= 1.01
CATEGORIES= devel perl5
MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
MASTER_SITE_SUBDIR= Term
-DISTNAME= ANSIColor-1.01
PKGNAMEPREFIX= p5-
+DISTNAME= ANSIColor-1.01
MAINTAINER= dsh@vlink.ru