aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--deskutils/horde-kronolith/Makefile2
-rw-r--r--deskutils/horde-mnemo/Makefile2
-rw-r--r--deskutils/horde-nag/Makefile2
-rw-r--r--deskutils/horde4-kronolith/Makefile2
-rw-r--r--deskutils/horde4-mnemo/Makefile2
-rw-r--r--deskutils/horde4-nag/Makefile2
-rw-r--r--deskutils/kronolith/Makefile2
-rw-r--r--deskutils/mnemo/Makefile2
-rw-r--r--deskutils/nag/Makefile2
-rw-r--r--devel/chora/Makefile2
-rw-r--r--devel/horde-chora/Makefile2
-rw-r--r--mail/horde-imp/Makefile8
-rw-r--r--mail/horde-ingo/Makefile2
-rw-r--r--mail/horde-turba/Makefile2
-rw-r--r--mail/horde4-imp/Makefile8
-rw-r--r--mail/horde4-ingo/Makefile2
-rw-r--r--mail/horde4-turba/Makefile2
-rw-r--r--mail/imp/Makefile8
-rw-r--r--mail/ingo/Makefile2
-rw-r--r--mail/turba/Makefile2
20 files changed, 29 insertions, 29 deletions
diff --git a/deskutils/horde-kronolith/Makefile b/deskutils/horde-kronolith/Makefile
index bf5cbd5d07a6..e97256594969 100644
--- a/deskutils/horde-kronolith/Makefile
+++ b/deskutils/horde-kronolith/Makefile
@@ -30,7 +30,7 @@ COMMENT= Kronolith is the Horde calendar application
#
#----------------------------------------------------------------------------
-RUN_DEPENDS+= ${LOCALBASE}/www/horde/rpc.php:${PORTSDIR}/www/horde
+RUN_DEPENDS+= ${LOCALBASE}/${LHORDEDIR}/rpc.php:${PORTSDIR}/www/horde
NO_BUILD= yes
USE_PHP= yes # modules set by Horde, but needed to get PHP_VER
diff --git a/deskutils/horde-mnemo/Makefile b/deskutils/horde-mnemo/Makefile
index de5164a4ada1..da5f67e9577b 100644
--- a/deskutils/horde-mnemo/Makefile
+++ b/deskutils/horde-mnemo/Makefile
@@ -21,7 +21,7 @@ DISTNAME= ${PORTNAME}-h3-${PORTVERSION}
MAINTAINER= thierry@FreeBSD.org
COMMENT= Mnemo is the Horde notes and memos application
-RUN_DEPENDS= ${LOCALBASE}/www/horde/rpc.php:${PORTSDIR}/www/horde
+RUN_DEPENDS= ${LOCALBASE}/${LHORDEDIR}/rpc.php:${PORTSDIR}/www/horde
NO_BUILD= yes
USE_REINPLACE= yes
diff --git a/deskutils/horde-nag/Makefile b/deskutils/horde-nag/Makefile
index 9542fe6901f8..9d6860cbcabb 100644
--- a/deskutils/horde-nag/Makefile
+++ b/deskutils/horde-nag/Makefile
@@ -22,7 +22,7 @@ DISTNAME= ${PORTNAME}-h3-${PORTVERSION}
MAINTAINER= thierry@FreeBSD.org
COMMENT= Nag is a simple, multiuser task list manager
-RUN_DEPENDS= ${LOCALBASE}/www/horde/rpc.php:${PORTSDIR}/www/horde
+RUN_DEPENDS= ${LOCALBASE}/${LHORDEDIR}/rpc.php:${PORTSDIR}/www/horde
NO_BUILD= yes
USE_REINPLACE= yes
diff --git a/deskutils/horde4-kronolith/Makefile b/deskutils/horde4-kronolith/Makefile
index bf5cbd5d07a6..e97256594969 100644
--- a/deskutils/horde4-kronolith/Makefile
+++ b/deskutils/horde4-kronolith/Makefile
@@ -30,7 +30,7 @@ COMMENT= Kronolith is the Horde calendar application
#
#----------------------------------------------------------------------------
-RUN_DEPENDS+= ${LOCALBASE}/www/horde/rpc.php:${PORTSDIR}/www/horde
+RUN_DEPENDS+= ${LOCALBASE}/${LHORDEDIR}/rpc.php:${PORTSDIR}/www/horde
NO_BUILD= yes
USE_PHP= yes # modules set by Horde, but needed to get PHP_VER
diff --git a/deskutils/horde4-mnemo/Makefile b/deskutils/horde4-mnemo/Makefile
index de5164a4ada1..da5f67e9577b 100644
--- a/deskutils/horde4-mnemo/Makefile
+++ b/deskutils/horde4-mnemo/Makefile
@@ -21,7 +21,7 @@ DISTNAME= ${PORTNAME}-h3-${PORTVERSION}
MAINTAINER= thierry@FreeBSD.org
COMMENT= Mnemo is the Horde notes and memos application
-RUN_DEPENDS= ${LOCALBASE}/www/horde/rpc.php:${PORTSDIR}/www/horde
+RUN_DEPENDS= ${LOCALBASE}/${LHORDEDIR}/rpc.php:${PORTSDIR}/www/horde
NO_BUILD= yes
USE_REINPLACE= yes
diff --git a/deskutils/horde4-nag/Makefile b/deskutils/horde4-nag/Makefile
index 9542fe6901f8..9d6860cbcabb 100644
--- a/deskutils/horde4-nag/Makefile
+++ b/deskutils/horde4-nag/Makefile
@@ -22,7 +22,7 @@ DISTNAME= ${PORTNAME}-h3-${PORTVERSION}
MAINTAINER= thierry@FreeBSD.org
COMMENT= Nag is a simple, multiuser task list manager
-RUN_DEPENDS= ${LOCALBASE}/www/horde/rpc.php:${PORTSDIR}/www/horde
+RUN_DEPENDS= ${LOCALBASE}/${LHORDEDIR}/rpc.php:${PORTSDIR}/www/horde
NO_BUILD= yes
USE_REINPLACE= yes
diff --git a/deskutils/kronolith/Makefile b/deskutils/kronolith/Makefile
index bf5cbd5d07a6..e97256594969 100644
--- a/deskutils/kronolith/Makefile
+++ b/deskutils/kronolith/Makefile
@@ -30,7 +30,7 @@ COMMENT= Kronolith is the Horde calendar application
#
#----------------------------------------------------------------------------
-RUN_DEPENDS+= ${LOCALBASE}/www/horde/rpc.php:${PORTSDIR}/www/horde
+RUN_DEPENDS+= ${LOCALBASE}/${LHORDEDIR}/rpc.php:${PORTSDIR}/www/horde
NO_BUILD= yes
USE_PHP= yes # modules set by Horde, but needed to get PHP_VER
diff --git a/deskutils/mnemo/Makefile b/deskutils/mnemo/Makefile
index de5164a4ada1..da5f67e9577b 100644
--- a/deskutils/mnemo/Makefile
+++ b/deskutils/mnemo/Makefile
@@ -21,7 +21,7 @@ DISTNAME= ${PORTNAME}-h3-${PORTVERSION}
MAINTAINER= thierry@FreeBSD.org
COMMENT= Mnemo is the Horde notes and memos application
-RUN_DEPENDS= ${LOCALBASE}/www/horde/rpc.php:${PORTSDIR}/www/horde
+RUN_DEPENDS= ${LOCALBASE}/${LHORDEDIR}/rpc.php:${PORTSDIR}/www/horde
NO_BUILD= yes
USE_REINPLACE= yes
diff --git a/deskutils/nag/Makefile b/deskutils/nag/Makefile
index 9542fe6901f8..9d6860cbcabb 100644
--- a/deskutils/nag/Makefile
+++ b/deskutils/nag/Makefile
@@ -22,7 +22,7 @@ DISTNAME= ${PORTNAME}-h3-${PORTVERSION}
MAINTAINER= thierry@FreeBSD.org
COMMENT= Nag is a simple, multiuser task list manager
-RUN_DEPENDS= ${LOCALBASE}/www/horde/rpc.php:${PORTSDIR}/www/horde
+RUN_DEPENDS= ${LOCALBASE}/${LHORDEDIR}/rpc.php:${PORTSDIR}/www/horde
NO_BUILD= yes
USE_REINPLACE= yes
diff --git a/devel/chora/Makefile b/devel/chora/Makefile
index ff1e9bb7f006..85283556b92e 100644
--- a/devel/chora/Makefile
+++ b/devel/chora/Makefile
@@ -34,7 +34,7 @@ COMMENT= The Horde CVS web-viewer
#
#-----------------------------------------------------------------------
-RUN_DEPENDS+= ${LOCALBASE}/www/horde/rpc.php:${PORTSDIR}/www/horde
+RUN_DEPENDS+= ${LOCALBASE}/${LHORDEDIR}/rpc.php:${PORTSDIR}/www/horde
.if !defined(WITHOUT_SVN)
RUN_DEPENDS+= ${LOCALBASE}/bin/svn:${PORTSDIR}/devel/subversion
diff --git a/devel/horde-chora/Makefile b/devel/horde-chora/Makefile
index ff1e9bb7f006..85283556b92e 100644
--- a/devel/horde-chora/Makefile
+++ b/devel/horde-chora/Makefile
@@ -34,7 +34,7 @@ COMMENT= The Horde CVS web-viewer
#
#-----------------------------------------------------------------------
-RUN_DEPENDS+= ${LOCALBASE}/www/horde/rpc.php:${PORTSDIR}/www/horde
+RUN_DEPENDS+= ${LOCALBASE}/${LHORDEDIR}/rpc.php:${PORTSDIR}/www/horde
.if !defined(WITHOUT_SVN)
RUN_DEPENDS+= ${LOCALBASE}/bin/svn:${PORTSDIR}/devel/subversion
diff --git a/mail/horde-imp/Makefile b/mail/horde-imp/Makefile
index 70533c021f02..88c18966267a 100644
--- a/mail/horde-imp/Makefile
+++ b/mail/horde-imp/Makefile
@@ -71,17 +71,17 @@ USE_PHP= imap
. if !defined(WITHOUT_LDAP)
USE_PHP+= ldap
. endif
-RUN_DEPENDS+= ${LOCALBASE}/www/horde/rpc.php:${PORTSDIR}/www/horde
+RUN_DEPENDS+= ${LOCALBASE}/${LHORDEDIR}/rpc.php:${PORTSDIR}/www/horde
.else
-RUN_DEPENDS+= ${LOCALBASE}/www/horde/turba/minisearch.php:${PORTSDIR}/mail/turba
+RUN_DEPENDS+= ${LOCALBASE}/${LHORDEDIR}/turba/minisearch.php:${PORTSDIR}/mail/turba
.endif
.if !defined(WITHOUT_INGO)
-RUN_DEPENDS+= ${LOCALBASE}/www/horde/ingo/filters.php:${PORTSDIR}/mail/ingo
+RUN_DEPENDS+= ${LOCALBASE}/${LHORDEDIR}/ingo/filters.php:${PORTSDIR}/mail/ingo
.endif
.if !defined(WITHOUT_NAG)
-RUN_DEPENDS+= ${LOCALBASE}/www/horde/nag/data.php:${PORTSDIR}/deskutils/nag
+RUN_DEPENDS+= ${LOCALBASE}/${LHORDEDIR}/nag/data.php:${PORTSDIR}/deskutils/nag
.endif
.if !defined(WITHOUT_SMIME)
diff --git a/mail/horde-ingo/Makefile b/mail/horde-ingo/Makefile
index 826a13134246..dc48dde04d51 100644
--- a/mail/horde-ingo/Makefile
+++ b/mail/horde-ingo/Makefile
@@ -29,7 +29,7 @@ COMMENT= Horde's email-filter management application
#
#-----------------------------------------------------------------------
-RUN_DEPENDS+= ${LOCALBASE}/www/horde/rpc.php:${PORTSDIR}/www/horde
+RUN_DEPENDS+= ${LOCALBASE}/${LHORDEDIR}/rpc.php:${PORTSDIR}/www/horde
NO_BUILD= yes
USE_PHP= imap
diff --git a/mail/horde-turba/Makefile b/mail/horde-turba/Makefile
index 36ce4a7fe945..b6ef8bf7f012 100644
--- a/mail/horde-turba/Makefile
+++ b/mail/horde-turba/Makefile
@@ -29,7 +29,7 @@ COMMENT= The Horde contact management application
#
#-----------------------------------------------------------------------
-RUN_DEPENDS+= ${LOCALBASE}/www/horde/rpc.php:${PORTSDIR}/www/horde
+RUN_DEPENDS+= ${LOCALBASE}/${LHORDEDIR}/rpc.php:${PORTSDIR}/www/horde
.if !defined(WITHOUT_LDAP)
USE_PHP= ldap
diff --git a/mail/horde4-imp/Makefile b/mail/horde4-imp/Makefile
index 70533c021f02..88c18966267a 100644
--- a/mail/horde4-imp/Makefile
+++ b/mail/horde4-imp/Makefile
@@ -71,17 +71,17 @@ USE_PHP= imap
. if !defined(WITHOUT_LDAP)
USE_PHP+= ldap
. endif
-RUN_DEPENDS+= ${LOCALBASE}/www/horde/rpc.php:${PORTSDIR}/www/horde
+RUN_DEPENDS+= ${LOCALBASE}/${LHORDEDIR}/rpc.php:${PORTSDIR}/www/horde
.else
-RUN_DEPENDS+= ${LOCALBASE}/www/horde/turba/minisearch.php:${PORTSDIR}/mail/turba
+RUN_DEPENDS+= ${LOCALBASE}/${LHORDEDIR}/turba/minisearch.php:${PORTSDIR}/mail/turba
.endif
.if !defined(WITHOUT_INGO)
-RUN_DEPENDS+= ${LOCALBASE}/www/horde/ingo/filters.php:${PORTSDIR}/mail/ingo
+RUN_DEPENDS+= ${LOCALBASE}/${LHORDEDIR}/ingo/filters.php:${PORTSDIR}/mail/ingo
.endif
.if !defined(WITHOUT_NAG)
-RUN_DEPENDS+= ${LOCALBASE}/www/horde/nag/data.php:${PORTSDIR}/deskutils/nag
+RUN_DEPENDS+= ${LOCALBASE}/${LHORDEDIR}/nag/data.php:${PORTSDIR}/deskutils/nag
.endif
.if !defined(WITHOUT_SMIME)
diff --git a/mail/horde4-ingo/Makefile b/mail/horde4-ingo/Makefile
index 826a13134246..dc48dde04d51 100644
--- a/mail/horde4-ingo/Makefile
+++ b/mail/horde4-ingo/Makefile
@@ -29,7 +29,7 @@ COMMENT= Horde's email-filter management application
#
#-----------------------------------------------------------------------
-RUN_DEPENDS+= ${LOCALBASE}/www/horde/rpc.php:${PORTSDIR}/www/horde
+RUN_DEPENDS+= ${LOCALBASE}/${LHORDEDIR}/rpc.php:${PORTSDIR}/www/horde
NO_BUILD= yes
USE_PHP= imap
diff --git a/mail/horde4-turba/Makefile b/mail/horde4-turba/Makefile
index 36ce4a7fe945..b6ef8bf7f012 100644
--- a/mail/horde4-turba/Makefile
+++ b/mail/horde4-turba/Makefile
@@ -29,7 +29,7 @@ COMMENT= The Horde contact management application
#
#-----------------------------------------------------------------------
-RUN_DEPENDS+= ${LOCALBASE}/www/horde/rpc.php:${PORTSDIR}/www/horde
+RUN_DEPENDS+= ${LOCALBASE}/${LHORDEDIR}/rpc.php:${PORTSDIR}/www/horde
.if !defined(WITHOUT_LDAP)
USE_PHP= ldap
diff --git a/mail/imp/Makefile b/mail/imp/Makefile
index 70533c021f02..88c18966267a 100644
--- a/mail/imp/Makefile
+++ b/mail/imp/Makefile
@@ -71,17 +71,17 @@ USE_PHP= imap
. if !defined(WITHOUT_LDAP)
USE_PHP+= ldap
. endif
-RUN_DEPENDS+= ${LOCALBASE}/www/horde/rpc.php:${PORTSDIR}/www/horde
+RUN_DEPENDS+= ${LOCALBASE}/${LHORDEDIR}/rpc.php:${PORTSDIR}/www/horde
.else
-RUN_DEPENDS+= ${LOCALBASE}/www/horde/turba/minisearch.php:${PORTSDIR}/mail/turba
+RUN_DEPENDS+= ${LOCALBASE}/${LHORDEDIR}/turba/minisearch.php:${PORTSDIR}/mail/turba
.endif
.if !defined(WITHOUT_INGO)
-RUN_DEPENDS+= ${LOCALBASE}/www/horde/ingo/filters.php:${PORTSDIR}/mail/ingo
+RUN_DEPENDS+= ${LOCALBASE}/${LHORDEDIR}/ingo/filters.php:${PORTSDIR}/mail/ingo
.endif
.if !defined(WITHOUT_NAG)
-RUN_DEPENDS+= ${LOCALBASE}/www/horde/nag/data.php:${PORTSDIR}/deskutils/nag
+RUN_DEPENDS+= ${LOCALBASE}/${LHORDEDIR}/nag/data.php:${PORTSDIR}/deskutils/nag
.endif
.if !defined(WITHOUT_SMIME)
diff --git a/mail/ingo/Makefile b/mail/ingo/Makefile
index 826a13134246..dc48dde04d51 100644
--- a/mail/ingo/Makefile
+++ b/mail/ingo/Makefile
@@ -29,7 +29,7 @@ COMMENT= Horde's email-filter management application
#
#-----------------------------------------------------------------------
-RUN_DEPENDS+= ${LOCALBASE}/www/horde/rpc.php:${PORTSDIR}/www/horde
+RUN_DEPENDS+= ${LOCALBASE}/${LHORDEDIR}/rpc.php:${PORTSDIR}/www/horde
NO_BUILD= yes
USE_PHP= imap
diff --git a/mail/turba/Makefile b/mail/turba/Makefile
index 36ce4a7fe945..b6ef8bf7f012 100644
--- a/mail/turba/Makefile
+++ b/mail/turba/Makefile
@@ -29,7 +29,7 @@ COMMENT= The Horde contact management application
#
#-----------------------------------------------------------------------
-RUN_DEPENDS+= ${LOCALBASE}/www/horde/rpc.php:${PORTSDIR}/www/horde
+RUN_DEPENDS+= ${LOCALBASE}/${LHORDEDIR}/rpc.php:${PORTSDIR}/www/horde
.if !defined(WITHOUT_LDAP)
USE_PHP= ldap