aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--audio/deadbeef-jack-plugin/Makefile2
-rw-r--r--audio/deadbeef-mpris2-plugin/Makefile2
-rw-r--r--audio/deadbeef-quick-search-plugin/Makefile2
3 files changed, 6 insertions, 0 deletions
diff --git a/audio/deadbeef-jack-plugin/Makefile b/audio/deadbeef-jack-plugin/Makefile
index 5b3600ebd690..c8d4547c85b6 100644
--- a/audio/deadbeef-jack-plugin/Makefile
+++ b/audio/deadbeef-jack-plugin/Makefile
@@ -17,6 +17,8 @@ GH_ACCOUNT= Alexey-Yakovenko
GH_PROJECT= jack
GH_TAGNAME= 62d1e6a
+MAKE_JOBS_UNSAFE= yes
+
PLIST_FILES= lib/deadbeef/jack.so
do-build:
diff --git a/audio/deadbeef-mpris2-plugin/Makefile b/audio/deadbeef-mpris2-plugin/Makefile
index 18e0921a8937..162874497b05 100644
--- a/audio/deadbeef-mpris2-plugin/Makefile
+++ b/audio/deadbeef-mpris2-plugin/Makefile
@@ -21,6 +21,8 @@ USES= autoreconf libtool pkgconfig
GNU_CONFIGURE= yes
USE_GNOME= glib20
+MAKE_JOBS_UNSAFE= yes
+
PLIST_FILES= lib/deadbeef/mpris.so
.include <bsd.port.mk>
diff --git a/audio/deadbeef-quick-search-plugin/Makefile b/audio/deadbeef-quick-search-plugin/Makefile
index 4b6ec623b2f8..9b7a8368125f 100644
--- a/audio/deadbeef-quick-search-plugin/Makefile
+++ b/audio/deadbeef-quick-search-plugin/Makefile
@@ -18,6 +18,8 @@ GH_TAGNAME= 332e994
USES= gmake pkgconfig
+MAKE_JOBS_UNSAFE= yes
+
OPTIONS_DEFINE= GTK2 GTK3
OPTIONS_DEFAULT= GTK2