aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--www/w3m/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/www/w3m/Makefile b/www/w3m/Makefile
index dc930a463f7b..38d1e38bab07 100644
--- a/www/w3m/Makefile
+++ b/www/w3m/Makefile
@@ -50,10 +50,10 @@ SSL_LIBS= -L${OPENSSLLIB} -lssl -lcrypto
SED_CMD+= -e "s,undef USE_SSL,define USE_SSL,g"
.if defined(OPENSSL_RSAREF)
-EXTRA_SSL_LIBS= -lRSAglue -L${LOCALBASE}/lib -lrsaref
+EXTRA_SSL_LIBS= -lRSAglue -lrsaref
.endif
MAKE_FLAGS+= DEFS="${SSL_CFLAGS} -I${LOCALBASE}/include" \
- LIBS="${SSL_LIBS} ${EXTRA_SSL_LIBS}"
+ LIBS="${SSL_LIBS} ${EXTRA_SSL_LIBS} -L${LOCALBASE}/lib"
.else
MAKE_FLAGS+= DEFS="-I${LOCALBASE}/include" LIBS="-L${LOCALBASE}/lib"
.endif