aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--databases/Makefile1
-rw-r--r--databases/php5-sybase/Makefile14
-rw-r--r--databases/php5-sybase_ct/Makefile14
-rw-r--r--devel/Makefile1
4 files changed, 30 insertions, 0 deletions
diff --git a/databases/Makefile b/databases/Makefile
index eed867965915..b40cd22e082d 100644
--- a/databases/Makefile
+++ b/databases/Makefile
@@ -230,6 +230,7 @@
SUBDIR += php5-pgsql
SUBDIR += php5-sqlite
SUBDIR += php5-sybase
+ SUBDIR += php5-sybase_ct
SUBDIR += phpmyadmin
SUBDIR += phppgadmin
SUBDIR += postgis
diff --git a/databases/php5-sybase/Makefile b/databases/php5-sybase/Makefile
new file mode 100644
index 000000000000..5392bb67a48f
--- /dev/null
+++ b/databases/php5-sybase/Makefile
@@ -0,0 +1,14 @@
+# New ports collection makefile for: php5-sybase
+# Date created: 7 Jul 2004
+# Whom: Alex Dupre <ale@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+CATEGORIES= databases
+
+MASTERDIR= ${.CURDIR}/../../lang/php5
+
+PKGNAMESUFFIX= -sybase
+
+.include "${MASTERDIR}/Makefile"
diff --git a/databases/php5-sybase_ct/Makefile b/databases/php5-sybase_ct/Makefile
new file mode 100644
index 000000000000..c2e57722aed3
--- /dev/null
+++ b/databases/php5-sybase_ct/Makefile
@@ -0,0 +1,14 @@
+# New ports collection makefile for: php5-sybase_ct
+# Date created: 7 Jul 2004
+# Whom: Alex Dupre <ale@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+CATEGORIES= databases
+
+MASTERDIR= ${.CURDIR}/../../lang/php5
+
+PKGNAMESUFFIX= -sybase_ct
+
+.include "${MASTERDIR}/Makefile"
diff --git a/devel/Makefile b/devel/Makefile
index 5165c12b7a0e..51e2c87fbb04 100644
--- a/devel/Makefile
+++ b/devel/Makefile
@@ -1043,6 +1043,7 @@
SUBDIR += php4-sysvsem
SUBDIR += php4-sysvshm
SUBDIR += php4-tokenizer
+ SUBDIR += php5-dio
SUBDIR += php5-pcre
SUBDIR += php5-pear
SUBDIR += phptags