aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--archivers/unzoo/Makefile2
-rw-r--r--security/idea/Makefile2
-rw-r--r--x11-themes/irssi-themes/Makefile2
3 files changed, 3 insertions, 3 deletions
diff --git a/archivers/unzoo/Makefile b/archivers/unzoo/Makefile
index fb38fa6d05ed..65f3dcf33893 100644
--- a/archivers/unzoo/Makefile
+++ b/archivers/unzoo/Makefile
@@ -22,7 +22,7 @@ PLIST_FILES= bin/unzoo man/man1/unzoo.1.gz
CFLAGS+= -trigraphs
post-extract:
- @@${MKDIR} ${WRKSRC}
+ @${MKDIR} ${WRKSRC}
@${MV} ${WRKDIR}/${PORTNAME}.c ${WRKSRC}
do-build:
diff --git a/security/idea/Makefile b/security/idea/Makefile
index 285cf8b1839f..331779eaf602 100644
--- a/security/idea/Makefile
+++ b/security/idea/Makefile
@@ -24,7 +24,7 @@ do-build:
do-install:
${INSTALL_MAN} ${WRKSRC}/manl/idea.l ${STAGEDIR}${PREFIX}/man/manl
${INSTALL_PROGRAM} -m 0555 ${WRKSRC}/${PORTNAME} ${STAGEDIR}${PREFIX}/bin
- @@${MKDIR} ${STAGEDIR}${EXAMPLESDIR}
+ @${MKDIR} ${STAGEDIR}${EXAMPLESDIR}
${INSTALL_DATA} ${WRKSRC}/Examples ${STAGEDIR}${EXAMPLESDIR}
@${MKDIR} ${STAGEDIR}${DOCSDIR}
${INSTALL_DATA} ${WRKSRC}/byte_ord.ps ${WRKSRC}/idea_cmd.txt \
diff --git a/x11-themes/irssi-themes/Makefile b/x11-themes/irssi-themes/Makefile
index d3a27a320175..07a44c5db548 100644
--- a/x11-themes/irssi-themes/Makefile
+++ b/x11-themes/irssi-themes/Makefile
@@ -28,7 +28,7 @@ PLIST_FILES+= ${THEMESDIR_REL}/${f}
PLIST_DIRSTRY= share/irssi/themes share/irssi
do-extract:
- @@${MKDIR} ${WRKSRC}
+ @${MKDIR} ${WRKSRC}
.for f in ${DISTFILES}
@${CP} ${DISTDIR}/${DIST_SUBDIR}/${f} ${WRKSRC}
.endfor