aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--www/mod_ruby/Makefile4
1 files changed, 3 insertions, 1 deletions
diff --git a/www/mod_ruby/Makefile b/www/mod_ruby/Makefile
index 5f5a7435a44e..69ef0112aeac 100644
--- a/www/mod_ruby/Makefile
+++ b/www/mod_ruby/Makefile
@@ -22,11 +22,13 @@ WRKSRC= ${WRKDIR}/${PORTNAME}
APXS= ${LOCALBASE}/sbin/apxs
+CONFIGURE_ARGS= --apxs="${APXS}"
+
DOCS_EN= ChangeLog README.en
DOCS_JA= README.ja
do-configure:
- @cd ${WRKSRC}; ${SETENV} ${CONFIGURE_ENV} ${RUBY} Makefile.RB
+ @cd ${WRKSRC}; ${SETENV} ${CONFIGURE_ENV} ${RUBY} Makefile.RB ${CONFIGURE_ARGS}
do-install:
${APXS} -i -A -n ruby ${WRKSRC}/mod_ruby.so