aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--devel/ccache/Makefile12
1 files changed, 12 insertions, 0 deletions
diff --git a/devel/ccache/Makefile b/devel/ccache/Makefile
index 02d2b25d2a2e..5aa0932d30e5 100644
--- a/devel/ccache/Makefile
+++ b/devel/ccache/Makefile
@@ -7,6 +7,7 @@
PORTNAME= ccache
PORTVERSION= 2.3
+PORTREVISION= 1
CATEGORIES= devel
MASTER_SITES= http://ccache.samba.org/ftp/ccache/
@@ -17,4 +18,15 @@ GNU_CONFIGURE= yes
MAN1= ccache.1
PLIST_FILES= bin/ccache
+PORTDOCS= index.html \
+ ccache-man.html
+
+post-install:
+.if !defined(NOPORTDOCS)
+ ${MKDIR} ${DOCSDIR}
+.for i in ${PORTDOCS}
+ ${INSTALL_DATA} ${WRKSRC}/web/${i} ${DOCSDIR}
+.endfor
+.endif
+
.include <bsd.port.mk>