aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--audio/ruby-shout/Makefile2
-rw-r--r--devel/clo++/Makefile2
-rw-r--r--lang/php5/Makefile2
-rw-r--r--lang/php53/Makefile2
-rw-r--r--print/foomatic-db-engine/Makefile2
5 files changed, 10 insertions, 0 deletions
diff --git a/audio/ruby-shout/Makefile b/audio/ruby-shout/Makefile
index b395f7eee663..73c3b0a0d6ee 100644
--- a/audio/ruby-shout/Makefile
+++ b/audio/ruby-shout/Makefile
@@ -19,6 +19,8 @@ COMMENT= A Ruby binding to the libshout library
LIB_DEPENDS= shout.3:${PORTSDIR}/audio/libshout2
+BROKEN= Does not compile
+
USE_RUBY= yes
USE_RUBY_EXTCONF= yes
diff --git a/devel/clo++/Makefile b/devel/clo++/Makefile
index 91dcfe5cfca2..0a568b8aa4bc 100644
--- a/devel/clo++/Makefile
+++ b/devel/clo++/Makefile
@@ -15,6 +15,8 @@ COMMENT= Command line parser generator
LIB_DEPENDS= xml2.5:${PORTSDIR}/textproc/libxml2
+BROKEN= Does not compile
+
USE_GCC= 3.2
USE_PERL5= yes
CONFGARGS= --prefix ${PREFIX}
diff --git a/lang/php5/Makefile b/lang/php5/Makefile
index 613844448a9f..85cf13d56727 100644
--- a/lang/php5/Makefile
+++ b/lang/php5/Makefile
@@ -59,6 +59,8 @@ COMMENT= PHP Apache Module
.endif
.endif
+BROKEN= Does not compile
+
USE_BZIP2= yes
USE_SUBMAKE= yes
GNU_CONFIGURE= yes
diff --git a/lang/php53/Makefile b/lang/php53/Makefile
index 613844448a9f..85cf13d56727 100644
--- a/lang/php53/Makefile
+++ b/lang/php53/Makefile
@@ -59,6 +59,8 @@ COMMENT= PHP Apache Module
.endif
.endif
+BROKEN= Does not compile
+
USE_BZIP2= yes
USE_SUBMAKE= yes
GNU_CONFIGURE= yes
diff --git a/print/foomatic-db-engine/Makefile b/print/foomatic-db-engine/Makefile
index c735e6220dc5..0f2a43560883 100644
--- a/print/foomatic-db-engine/Makefile
+++ b/print/foomatic-db-engine/Makefile
@@ -16,6 +16,8 @@ COMMENT= Foomatic database engine
LIB_DEPENDS= xml2.5:${PORTSDIR}/textproc/libxml2 \
curl.2:${PORTSDIR}/ftp/curl
+BROKEN= Does not compile
+
USE_GMAKE= yes
USE_PERL5= yes
USE_BZIP2= yes