aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--astro/wmjupiter/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/astro/wmjupiter/Makefile b/astro/wmjupiter/Makefile
index f8598f799154..9af95474c160 100644
--- a/astro/wmjupiter/Makefile
+++ b/astro/wmjupiter/Makefile
@@ -15,11 +15,12 @@ COMMENT= Dockapp that displays information on jupiter
WRKSRC= ${WRKDIR}/wmJupiter
USE_X_PREFIX= yes
+USE_REINPLACE= yes
USE_XPM= yes
USE_GMAKE= yes
pre-patch:
- @${PERL} -pi.orig -e 's|values.h|float.h|; s|MAXDOUBLE|DBL_MAX|g' \
+ @${REINPLACE_CMD} -e 's|values.h|float.h|; s|MAXDOUBLE|DBL_MAX|g' \
${WRKSRC}/wmJupiter.c
do-install: