aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--ports-mgmt/tinderbox-devel/Makefile2
-rw-r--r--ports-mgmt/tinderbox/Makefile2
2 files changed, 4 insertions, 0 deletions
diff --git a/ports-mgmt/tinderbox-devel/Makefile b/ports-mgmt/tinderbox-devel/Makefile
index eb177e31601d..8bf77a95ee0f 100644
--- a/ports-mgmt/tinderbox-devel/Makefile
+++ b/ports-mgmt/tinderbox-devel/Makefile
@@ -117,6 +117,8 @@ post-patch:
${REINPLACE_CMD} -e 's/^if \[ `id -u` != 0 \]; then/if false; then/' \
${WRKSRC}/tc
.endif
+ ${REINPLACE_CMD} -e 's/.set_rcvar./tinderd_enable/' \
+ ${WRKSRC}/etc/rc.d/tinderd
@cd ${WRKSRC} && ${FIND} -E . -regex '.*(orig|bak)' -exec ${RM} {} \;
do-install:
diff --git a/ports-mgmt/tinderbox/Makefile b/ports-mgmt/tinderbox/Makefile
index 8b2d0c372dd4..f3e420192d58 100644
--- a/ports-mgmt/tinderbox/Makefile
+++ b/ports-mgmt/tinderbox/Makefile
@@ -100,6 +100,8 @@ post-patch:
${REINPLACE_CMD} -e 's/^if \[ `id -u` != 0 \]; then/if false; then/' \
${WRKSRC}/tc
.endif
+ ${REINPLACE_CMD} -e 's/.set_rcvar./tinderd_enable/' \
+ ${WRKSRC}/etc/rc.d/tinderd
@cd ${WRKSRC} && ${FIND} -E . -regex '.*(orig|bak)' -exec ${RM} {} \;
do-install: