aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--editors/led/Makefile1
-rw-r--r--lang/scriba/Makefile1
-rw-r--r--news/plor/Makefile1
-rw-r--r--security/nss/Makefile1
4 files changed, 4 insertions, 0 deletions
diff --git a/editors/led/Makefile b/editors/led/Makefile
index 339737a24d9f..a9d0899e796e 100644
--- a/editors/led/Makefile
+++ b/editors/led/Makefile
@@ -14,5 +14,6 @@ MASTER_SITE_SUBDIR= ${PORTNAME}-editor
MAINTAINER= fracture@allusion.net
GNU_CONFIGURE= yes
+USE_PERL5= yes
.include <bsd.port.mk>
diff --git a/lang/scriba/Makefile b/lang/scriba/Makefile
index 0b736f9f75c3..9cdd8cc7f6c3 100644
--- a/lang/scriba/Makefile
+++ b/lang/scriba/Makefile
@@ -19,6 +19,7 @@ PRFXFILES= variations/standard/basiccmd.c \
testconf.c
WRKSRC= ${WRKDIR}
+USE_PERL5= yes
post-patch:
.for P in ${PRFXFILES}
diff --git a/news/plor/Makefile b/news/plor/Makefile
index aa6dd0d21d26..a34f5513583c 100644
--- a/news/plor/Makefile
+++ b/news/plor/Makefile
@@ -17,6 +17,7 @@ RUN_DEPENDS= zip:${PORTSDIR}/archivers/zip
GNU_CONFIGURE= yes
USE_GMAKE= yes
+USE_PERL5= yes
MAN1= plor.1
diff --git a/security/nss/Makefile b/security/nss/Makefile
index dd9abadb452d..0ca7aab4c8dd 100644
--- a/security/nss/Makefile
+++ b/security/nss/Makefile
@@ -21,6 +21,7 @@ WRKSRC= ${WRKDIR}/${DISTNAME}/mozilla/security/nss
INSTALLS_SHLIB= yes
USE_GMAKE= yes
+USE_PERL5= yes
MAKE_ENV= BSD_LDOPTS="${PTHREAD_LIBS} -L${LOCALBASE}/lib" \
BUILD_OPT=1
ALL_TARGET= nss_build_all