aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--archivers/lzmautils/Makefile1
-rw-r--r--editors/nano/Makefile1
-rw-r--r--games/gtypist/Makefile1
-rw-r--r--math/calcoo/Makefile1
-rw-r--r--math/galculator/Makefile1
-rw-r--r--net/openntpd/Makefile1
6 files changed, 6 insertions, 0 deletions
diff --git a/archivers/lzmautils/Makefile b/archivers/lzmautils/Makefile
index b7c6aa1bb557..9548979bec91 100644
--- a/archivers/lzmautils/Makefile
+++ b/archivers/lzmautils/Makefile
@@ -18,6 +18,7 @@ CONFLICTS= lzma-[0-9]*
USE_LDCONFIG= yes
GNU_CONFIGURE= yes
+MAKE_JOBS_SAFE= yes
MAN1= lzdiff.1 lzgrep.1 lzma.1 lzmadec.1 lzmainfo.1 lzmore.1
diff --git a/editors/nano/Makefile b/editors/nano/Makefile
index 5d2872d6ef09..3b7480f93db9 100644
--- a/editors/nano/Makefile
+++ b/editors/nano/Makefile
@@ -18,6 +18,7 @@ GNU_CONFIGURE= yes
CONFIGURE_ARGS= --enable-all
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"
+MAKE_JOBS_SAFE= yes
.if !defined(WITHOUT_NLS)
USE_GETTEXT= yes
diff --git a/games/gtypist/Makefile b/games/gtypist/Makefile
index dcb87470d3b4..ec49513e9c23 100644
--- a/games/gtypist/Makefile
+++ b/games/gtypist/Makefile
@@ -16,6 +16,7 @@ COMMENT= Interactive typing tutor
USE_BZIP2= yes
GNU_CONFIGURE= yes
CONFIGURE_ENV= EMACS=no
+MAKE_JOBS_SAFE= yes
INFO= gtypist
MAN1= gtypist.1 typefortune.1
diff --git a/math/calcoo/Makefile b/math/calcoo/Makefile
index 9a2183ad001d..25deb813887c 100644
--- a/math/calcoo/Makefile
+++ b/math/calcoo/Makefile
@@ -16,6 +16,7 @@ COMMENT= RPN and algebraic scientific calculator
USE_GNOME= gtk20 pkgconfig
GNU_CONFIGURE= yes
+MAKE_JOBS_SAFE= yes
MAN1= calcoo.1
diff --git a/math/galculator/Makefile b/math/galculator/Makefile
index e68d9e8b83fc..27ecf98f3399 100644
--- a/math/galculator/Makefile
+++ b/math/galculator/Makefile
@@ -20,6 +20,7 @@ USE_GNOME= libglade2
GNU_CONFIGURE= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"
+MAKE_JOBS_SAFE= yes
MAN1= galculator.1
diff --git a/net/openntpd/Makefile b/net/openntpd/Makefile
index dd3a1e9bb92d..ad67f78981ac 100644
--- a/net/openntpd/Makefile
+++ b/net/openntpd/Makefile
@@ -19,6 +19,7 @@ COMMENT= OpenBSD's Network Time Protocol daemon
USE_RC_SUBR= openntpd
GNU_CONFIGURE= yes
+MAKE_JOBS_SAFE= yes
MAN5= ntpd.conf.5
MAN8= ntpd.8