aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--dns/bind9/Makefile2
-rw-r--r--dns/bind94/Makefile2
-rw-r--r--dns/bind95/Makefile2
-rw-r--r--dns/bind96/Makefile2
4 files changed, 4 insertions, 4 deletions
diff --git a/dns/bind9/Makefile b/dns/bind9/Makefile
index 8d1aff2298e5..2d48f6d64257 100644
--- a/dns/bind9/Makefile
+++ b/dns/bind9/Makefile
@@ -34,7 +34,7 @@ CONFIGURE_ARGS= --localstatedir=/var --disable-linux-caps \
USE_OPENSSL= yes
.if defined(WITH_OPENSSL_PORT)
-CONFIGURE_ARGS+= --with-openssl=/usr/local
+CONFIGURE_ARGS+= --with-openssl=${LOCALBASE}
.else
CONFIGURE_ARGS+= --with-openssl
.endif
diff --git a/dns/bind94/Makefile b/dns/bind94/Makefile
index 8d1aff2298e5..2d48f6d64257 100644
--- a/dns/bind94/Makefile
+++ b/dns/bind94/Makefile
@@ -34,7 +34,7 @@ CONFIGURE_ARGS= --localstatedir=/var --disable-linux-caps \
USE_OPENSSL= yes
.if defined(WITH_OPENSSL_PORT)
-CONFIGURE_ARGS+= --with-openssl=/usr/local
+CONFIGURE_ARGS+= --with-openssl=${LOCALBASE}
.else
CONFIGURE_ARGS+= --with-openssl
.endif
diff --git a/dns/bind95/Makefile b/dns/bind95/Makefile
index 8d1aff2298e5..2d48f6d64257 100644
--- a/dns/bind95/Makefile
+++ b/dns/bind95/Makefile
@@ -34,7 +34,7 @@ CONFIGURE_ARGS= --localstatedir=/var --disable-linux-caps \
USE_OPENSSL= yes
.if defined(WITH_OPENSSL_PORT)
-CONFIGURE_ARGS+= --with-openssl=/usr/local
+CONFIGURE_ARGS+= --with-openssl=${LOCALBASE}
.else
CONFIGURE_ARGS+= --with-openssl
.endif
diff --git a/dns/bind96/Makefile b/dns/bind96/Makefile
index 8d1aff2298e5..2d48f6d64257 100644
--- a/dns/bind96/Makefile
+++ b/dns/bind96/Makefile
@@ -34,7 +34,7 @@ CONFIGURE_ARGS= --localstatedir=/var --disable-linux-caps \
USE_OPENSSL= yes
.if defined(WITH_OPENSSL_PORT)
-CONFIGURE_ARGS+= --with-openssl=/usr/local
+CONFIGURE_ARGS+= --with-openssl=${LOCALBASE}
.else
CONFIGURE_ARGS+= --with-openssl
.endif