aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--lang/php5/Makefile.ext3
-rw-r--r--lang/php53/Makefile.ext3
2 files changed, 2 insertions, 4 deletions
diff --git a/lang/php5/Makefile.ext b/lang/php5/Makefile.ext
index 7b8d1add6712..cdda06b15ee2 100644
--- a/lang/php5/Makefile.ext
+++ b/lang/php5/Makefile.ext
@@ -256,14 +256,13 @@ OPTIONS= MSSQL "Enable Microsoft SQL Server support" off
.endif
.if ${PHP_MODNAME} == "pdo_firebird"
-LIB_DEPENDS+= gds.1:${PORTSDIR}/databases/firebird-client
-
CONFIGURE_ARGS+=--with-pdo-firebird=${LOCALBASE}
USE_PHP= pdo
USE_PHP_BUILD= yes
USE_GCC= 3.4+
+USE_FIREBIRD= yes
.endif
.if ${PHP_MODNAME} == "pdo_mysql"
diff --git a/lang/php53/Makefile.ext b/lang/php53/Makefile.ext
index 7b8d1add6712..cdda06b15ee2 100644
--- a/lang/php53/Makefile.ext
+++ b/lang/php53/Makefile.ext
@@ -256,14 +256,13 @@ OPTIONS= MSSQL "Enable Microsoft SQL Server support" off
.endif
.if ${PHP_MODNAME} == "pdo_firebird"
-LIB_DEPENDS+= gds.1:${PORTSDIR}/databases/firebird-client
-
CONFIGURE_ARGS+=--with-pdo-firebird=${LOCALBASE}
USE_PHP= pdo
USE_PHP_BUILD= yes
USE_GCC= 3.4+
+USE_FIREBIRD= yes
.endif
.if ${PHP_MODNAME} == "pdo_mysql"