aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--deskutils/strigi/Makefile11
-rw-r--r--deskutils/strigi/distinfo6
-rw-r--r--deskutils/strigi/pkg-plist22
-rw-r--r--math/eigen2/Makefile6
-rw-r--r--math/eigen2/distinfo6
-rw-r--r--math/eigen3/Makefile6
-rw-r--r--math/eigen3/distinfo6
-rw-r--r--math/gmm++/Makefile2
-rw-r--r--math/gmm++/distinfo6
-rw-r--r--math/gmm++/pkg-plist1
-rw-r--r--textproc/soprano/Makefile36
-rw-r--r--textproc/soprano/distinfo6
-rw-r--r--textproc/soprano/pkg-message4
-rw-r--r--textproc/soprano/pkg-plist23
-rw-r--r--x11-toolkits/shared-desktop-ontologies/Makefile2
-rw-r--r--x11-toolkits/shared-desktop-ontologies/distinfo6
-rw-r--r--x11-toolkits/shared-desktop-ontologies/pkg-plist5
17 files changed, 97 insertions, 57 deletions
diff --git a/deskutils/strigi/Makefile b/deskutils/strigi/Makefile
index e69b4fc90ac3..fddca96cfb40 100644
--- a/deskutils/strigi/Makefile
+++ b/deskutils/strigi/Makefile
@@ -5,10 +5,10 @@
# $FreeBSD$
PORTNAME= strigi
-PORTVERSION= 0.6.4
-PORTREVISION= 1
+PORTVERSION= 0.7.2
CATEGORIES= deskutils
-MASTER_SITES= SF/${PORTNAME}/${PORTNAME}/${PORTNAME}-${PORTVERSION}
+MASTER_SITES= http://www.vandenoever.info/software/strigi/ \
+ SF/${PORTNAME}/${PORTNAME}/${PORTNAME}-${PORTVERSION}
MAINTAINER= kde@FreeBSD.org
COMMENT= Desktop searching program
@@ -18,7 +18,7 @@ LIB_DEPENDS= clucene.0:${PORTSDIR}/textproc/clucene \
exiv2:${PORTSDIR}/graphics/exiv2
USE_QT_VER= 4
-QT_COMPONENTS= gui dbus moc_build uic_build qmake_build
+QT_COMPONENTS= corelib gui dbus moc_build uic_build qmake_build rcc_build
USE_BZIP2= yes
USE_GNOME= libxml2 pkgconfig
# USE_FAM= yes
@@ -32,5 +32,8 @@ post-patch:
's,$${LIB_DESTINATION}/pkgconfig,libdata/pkgconfig,' \
${WRKSRC}/src/streamanalyzer/CMakeLists.txt \
${WRKSRC}/src/streams/CMakeLists.txt
+ ${REINPLACE_CMD} -e \
+ 's,\[56\],\[567\],' \
+ ${WRKSRC}/src/xsd/CMakeLists.txt
.include <bsd.port.mk>
diff --git a/deskutils/strigi/distinfo b/deskutils/strigi/distinfo
index 2e4ffeddc105..f73f4d4c0f21 100644
--- a/deskutils/strigi/distinfo
+++ b/deskutils/strigi/distinfo
@@ -1,3 +1,3 @@
-MD5 (strigi-0.6.4.tar.bz2) = 324fd9606ac77765501717ff92c04f9a
-SHA256 (strigi-0.6.4.tar.bz2) = 1e07476c3b38dbff6af73e223cf52ff4f8e40a44450f66f87c10323e15df7488
-SIZE (strigi-0.6.4.tar.bz2) = 895552
+MD5 (strigi-0.7.2.tar.bz2) = ca09ba176cf3ffe9afce4d92f38f9a85
+SHA256 (strigi-0.7.2.tar.bz2) = 1ca421bbe420d1839bbe6bfe7c4b52a05590a9b7a7eda77924b554c98e602ab8
+SIZE (strigi-0.7.2.tar.bz2) = 936320
diff --git a/deskutils/strigi/pkg-plist b/deskutils/strigi/pkg-plist
index 7c39c3aa1ca1..1eff609fae83 100644
--- a/deskutils/strigi/pkg-plist
+++ b/deskutils/strigi/pkg-plist
@@ -1,6 +1,7 @@
bin/deepfind
bin/deepgrep
bin/luceneindexer
+bin/rdfindexer
bin/strigiclient
bin/strigicmd
bin/strigidaemon
@@ -55,19 +56,19 @@ include/strigi/textutils.h
include/strigi/variant.h
lib/libsearchclient.so
lib/libsearchclient.so.0
-lib/libsearchclient.so.0.6.4
+lib/libsearchclient.so.0.7.2
lib/libstreamanalyzer.so
lib/libstreamanalyzer.so.0
-lib/libstreamanalyzer.so.0.6.4
+lib/libstreamanalyzer.so.0.7.2
lib/libstreams.so
lib/libstreams.so.0
-lib/libstreams.so.0.6.4
+lib/libstreams.so.0.7.2
lib/libstrigihtmlgui.so
lib/libstrigihtmlgui.so.0
-lib/libstrigihtmlgui.so.0.6.4
+lib/libstrigihtmlgui.so.0.7.2
lib/libstrigiqtdbusclient.so
lib/libstrigiqtdbusclient.so.0
-lib/libstrigiqtdbusclient.so.0.6.4
+lib/libstrigiqtdbusclient.so.0.7.2
lib/strigi/StrigiConfig.cmake
lib/strigi/strigiea_jpeg.so
lib/strigi/strigiindex_clucene.so
@@ -90,9 +91,16 @@ libdata/pkgconfig/libstreamanalyzer.pc
libdata/pkgconfig/libstreams.pc
share/dbus-1/services/org.freedesktop.xesam.searcher.service
share/dbus-1/services/vandenoever.strigi.service
+%%DATADIR%%/fieldproperties/homeless.rdfs
+%%DATADIR%%/fieldproperties/nao_data.rdfs
+%%DATADIR%%/fieldproperties/ncal_data.rdfs
+%%DATADIR%%/fieldproperties/nco_data.rdfs
+%%DATADIR%%/fieldproperties/nexif_data.rdfs
+%%DATADIR%%/fieldproperties/nfo_data.rdfs
+%%DATADIR%%/fieldproperties/nid3_data.rdfs
+%%DATADIR%%/fieldproperties/nie_data.rdfs
+%%DATADIR%%/fieldproperties/nmo_data.rdfs
%%DATADIR%%/fieldproperties/strigi.rdfs
-%%DATADIR%%/fieldproperties/xesam-convenience.rdfs
-%%DATADIR%%/fieldproperties/xesam.rdfs
@dirrmtry %%DATADIR%%/fieldproperties
@dirrmtry %%DATADIR%%
@dirrmtry lib/strigi
diff --git a/math/eigen2/Makefile b/math/eigen2/Makefile
index cadd98b48a7b..03d5d5466626 100644
--- a/math/eigen2/Makefile
+++ b/math/eigen2/Makefile
@@ -5,7 +5,7 @@
# $FreeBSD$
PORTNAME= eigen
-PORTVERSION= 2.0.11
+PORTVERSION= 2.0.12
PORTEPOCH= 1
CATEGORIES= math
MASTER_SITES= http://bitbucket.org/eigen/eigen/get/
@@ -22,10 +22,8 @@ LATEST_LINK= ${PORTNAME}2
WRKSRC= ${WRKDIR}/${PORTNAME}
-.include <bsd.port.pre.mk>
-
post-patch:
@${REINPLACE_CMD} -e 's|share/pkgconfig|libdata/pkgconfig|g' \
${WRKSRC}/CMakeLists.txt
-.include <bsd.port.post.mk>
+.include <bsd.port.mk>
diff --git a/math/eigen2/distinfo b/math/eigen2/distinfo
index b0c9a14d968e..b198e2f7aaf9 100644
--- a/math/eigen2/distinfo
+++ b/math/eigen2/distinfo
@@ -1,3 +1,3 @@
-MD5 (eigen/2.0.11.tar.bz2) = 60fc0cc5135f6e7a8c87e356119eed06
-SHA256 (eigen/2.0.11.tar.bz2) = f448368d7220ab0794b5b88c70823c2fd2a7838f1dc173e0cf137c8875349b7e
-SIZE (eigen/2.0.11.tar.bz2) = 364278
+MD5 (eigen/2.0.12.tar.bz2) = d0195ac20bcd91602db8ca967a21e9ec
+SHA256 (eigen/2.0.12.tar.bz2) = 0000ff7f87a8335783c47d31b13f039953277bff199b453d36b541fcff17fbc6
+SIZE (eigen/2.0.12.tar.bz2) = 365342
diff --git a/math/eigen3/Makefile b/math/eigen3/Makefile
index cadd98b48a7b..03d5d5466626 100644
--- a/math/eigen3/Makefile
+++ b/math/eigen3/Makefile
@@ -5,7 +5,7 @@
# $FreeBSD$
PORTNAME= eigen
-PORTVERSION= 2.0.11
+PORTVERSION= 2.0.12
PORTEPOCH= 1
CATEGORIES= math
MASTER_SITES= http://bitbucket.org/eigen/eigen/get/
@@ -22,10 +22,8 @@ LATEST_LINK= ${PORTNAME}2
WRKSRC= ${WRKDIR}/${PORTNAME}
-.include <bsd.port.pre.mk>
-
post-patch:
@${REINPLACE_CMD} -e 's|share/pkgconfig|libdata/pkgconfig|g' \
${WRKSRC}/CMakeLists.txt
-.include <bsd.port.post.mk>
+.include <bsd.port.mk>
diff --git a/math/eigen3/distinfo b/math/eigen3/distinfo
index b0c9a14d968e..b198e2f7aaf9 100644
--- a/math/eigen3/distinfo
+++ b/math/eigen3/distinfo
@@ -1,3 +1,3 @@
-MD5 (eigen/2.0.11.tar.bz2) = 60fc0cc5135f6e7a8c87e356119eed06
-SHA256 (eigen/2.0.11.tar.bz2) = f448368d7220ab0794b5b88c70823c2fd2a7838f1dc173e0cf137c8875349b7e
-SIZE (eigen/2.0.11.tar.bz2) = 364278
+MD5 (eigen/2.0.12.tar.bz2) = d0195ac20bcd91602db8ca967a21e9ec
+SHA256 (eigen/2.0.12.tar.bz2) = 0000ff7f87a8335783c47d31b13f039953277bff199b453d36b541fcff17fbc6
+SIZE (eigen/2.0.12.tar.bz2) = 365342
diff --git a/math/gmm++/Makefile b/math/gmm++/Makefile
index c32e133b2e40..4d369b2ee5ab 100644
--- a/math/gmm++/Makefile
+++ b/math/gmm++/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= gmm++
-PORTVERSION= 3.1
+PORTVERSION= 4.0.0
CATEGORIES= math
MASTER_SITES= http://download.gna.org/getfem/stable/
DISTNAME= ${PORTNAME:S/+//g}-${PORTVERSION}
diff --git a/math/gmm++/distinfo b/math/gmm++/distinfo
index 1e4a91245a23..75ed0780c91a 100644
--- a/math/gmm++/distinfo
+++ b/math/gmm++/distinfo
@@ -1,3 +1,3 @@
-MD5 (gmm-3.1.tar.gz) = 5706d23bf3bb6d06d3d7e5889cf8554d
-SHA256 (gmm-3.1.tar.gz) = 9c407801c3bf700f44995613b1d310fbdc16d12e229056e9e999b16b5c135eb8
-SIZE (gmm-3.1.tar.gz) = 457070
+MD5 (gmm-4.0.0.tar.gz) = b62bced3e8975292ffd83f2cb8b331f8
+SHA256 (gmm-4.0.0.tar.gz) = ecdecc588016be4e6d9b50f3bba38f1b8afb4dff122329d0a6d9dfb60d42eca0
+SIZE (gmm-4.0.0.tar.gz) = 470685
diff --git a/math/gmm++/pkg-plist b/math/gmm++/pkg-plist
index bade4c56fc7a..17d5c94046e2 100644
--- a/math/gmm++/pkg-plist
+++ b/math/gmm++/pkg-plist
@@ -31,6 +31,7 @@ include/gmm/gmm_precond_ilu.h
include/gmm/gmm_precond_ilut.h
include/gmm/gmm_precond_ilutp.h
include/gmm/gmm_precond_mr_approx_inverse.h
+include/gmm/gmm_range_basis.h
include/gmm/gmm_real_part.h
include/gmm/gmm_ref.h
include/gmm/gmm_scaled.h
diff --git a/textproc/soprano/Makefile b/textproc/soprano/Makefile
index 4ff765b3414f..3511a9513e63 100644
--- a/textproc/soprano/Makefile
+++ b/textproc/soprano/Makefile
@@ -5,19 +5,19 @@
# $FreeBSD$
PORTNAME= soprano
-PORTVERSION= 2.3.1
-PORTREVISION= 1
-CATEGORIES= textproc
+PORTVERSION= 2.4.3
+CATEGORIES?= textproc
MASTER_SITES= SF/${PORTNAME}/Soprano/${PORTVERSION}
MAINTAINER= kde@FreeBSD.org
COMMENT= QT4 RDF framework
LIB_DEPENDS= clucene.0:${PORTSDIR}/textproc/clucene \
- raptor.2:${PORTSDIR}/textproc/raptor
+ raptor.3:${PORTSDIR}/textproc/raptor
-OPTIONS= REDLAND "Use Redland as storage backend" on \
- SESAME2 "Use Sesame2 as storage backend (requires Java)" off
+#OPTIONS+= REDLAND "Use Redland as storage backend (required for KDE4)" on
+#OPTIONS+= VIRTUOSO "Use libiodbc/virtuoso as storage backend (required for KDE4)" on
+OPTIONS+= SESAME2 "Use Sesame2 as storage backend (requires Java)" off
USE_BZIP2= yes
USE_QT_VER= 4
@@ -27,9 +27,9 @@ USE_GNOME= pkgconfig
USE_LDCONFIG= yes
USE_CMAKE= yes
-.include <bsd.port.pre.mk>
+.include <bsd.port.options.mk>
-.if defined(WITH_REDLAND)
+.if !defined(WITHOUT_REDLAND)
LIB_DEPENDS+= rdf.0:${PORTSDIR}/textproc/redland
PLIST_SUB+= REDLAND=""
.else
@@ -37,11 +37,19 @@ CMAKE_ARGS+= -DSOPRANO_DISABLE_REDLAND_BACKEND=yes
PLIST_SUB+= REDLAND="@comment "
.endif
+.if !defined(WITHOUT_VIRTUOSO)
+LIB_DEPENDS+= iodbc.3:${PORTSDIR}/databases/libiodbc
+PLIST_SUB+= VIRTUOSO=""
+.else
+CMAKE_ARGS+= -DSOPRANO_DISABLE_VIRTUOSO_BACKEND=yes
+PLIST_SUB+= VIRTUOSO="@comment "
+.endif
+
.if defined(WITH_SESAME2)
CATEGORIES+= java
CMAKE_ENV+= JAVA_HOME=${JAVA_HOME}
USE_JAVA= yes
-JAVA_VERSION= 1.4+
+JAVA_VERSION= 1.5+
JAVA_OS= native
PLIST_SUB+= SESAME2=""
.else
@@ -49,10 +57,18 @@ CMAKE_ARGS+= -DSOPRANO_DISABLE_SESAME2_BACKEND=yes
PLIST_SUB+= SESAME2="@comment "
.endif
+.include <bsd.port.pre.mk>
+
post-patch:
- ${REINPLACE_CMD} -e "s,$${LIB_SUFFIX}/pkgconfig,data/pkgconfig," \
+ ${REINPLACE_CMD} -E -e "s,$${LIB_SUFFIX}/pkgconfig,data/pkgconfig," \
+ -e 's,VERSION STR(LESS|EQUAL|GREATER) "([^"]+)",VERSION VERSION_\1 \2,g' \
${WRKSRC}/CMakeLists.txt
${REINPLACE_CMD} -e "s,soprano/cmake,cmake/Modules," \
${WRKSRC}/cmake/modules/CMakeLists.txt
+post-install:
+.if defined(WITH_VIRTUOSO)
+ @${CAT} ${PKGMESSAGE}
+.endif
+
.include <bsd.port.post.mk>
diff --git a/textproc/soprano/distinfo b/textproc/soprano/distinfo
index 9997b678e523..aab9554d165e 100644
--- a/textproc/soprano/distinfo
+++ b/textproc/soprano/distinfo
@@ -1,3 +1,3 @@
-MD5 (soprano-2.3.1.tar.bz2) = c9a2c008b80cd5d76599e9d48139dfe9
-SHA256 (soprano-2.3.1.tar.bz2) = 13e8b123bbbaea55f0a89495de6b08bb09945cd983f525a63c60f3345726be95
-SIZE (soprano-2.3.1.tar.bz2) = 1919103
+MD5 (soprano-2.4.3.tar.bz2) = e2bfa179a03810af60618110f5f832e2
+SHA256 (soprano-2.4.3.tar.bz2) = 390c529bd1f46a00362ed9ab932933d24d264b4b8988048549558f5ad52caa08
+SIZE (soprano-2.4.3.tar.bz2) = 1944785
diff --git a/textproc/soprano/pkg-message b/textproc/soprano/pkg-message
new file mode 100644
index 000000000000..f7e584379ec2
--- /dev/null
+++ b/textproc/soprano/pkg-message
@@ -0,0 +1,4 @@
+============================================================
+You'll have to install databases/virtuoso to use soprano's
+virtuoso backend.
+============================================================
diff --git a/textproc/soprano/pkg-plist b/textproc/soprano/pkg-plist
index 45d5efa2ab2b..6a5118987a48 100644
--- a/textproc/soprano/pkg-plist
+++ b/textproc/soprano/pkg-plist
@@ -12,10 +12,7 @@ include/Soprano/Client/DBusModel
include/Soprano/Client/DBusNodeIterator
include/Soprano/Client/DBusQueryResultIterator
include/Soprano/Client/DBusStatementIterator
-include/Soprano/Graph
-include/Soprano/LanguageTag
include/Soprano/Client/LocalSocketClient
-include/Soprano/NRLModel
include/Soprano/Client/SparqlModel
include/Soprano/Client/TcpClient
include/Soprano/Error/Error
@@ -25,6 +22,7 @@ include/Soprano/Error/Locator
include/Soprano/Error/ParserError
include/Soprano/FilterModel
include/Soprano/Global
+include/Soprano/Graph
include/Soprano/Index/CLuceneIndex
include/Soprano/Index/IndexFilterModel
include/Soprano/Index/QueryHit
@@ -37,8 +35,10 @@ include/Soprano/Inference/StandardRuleSet
include/Soprano/Inference/StatementPattern
include/Soprano/Iterator
include/Soprano/IteratorBackend
+include/Soprano/LanguageTag
include/Soprano/LiteralValue
include/Soprano/Model
+include/Soprano/NRLModel
include/Soprano/Node
include/Soprano/NodeIterator
include/Soprano/Parser
@@ -58,6 +58,7 @@ include/Soprano/Statement
include/Soprano/StatementIterator
include/Soprano/StorageModel
include/Soprano/Util/AsyncModel
+include/Soprano/Util/AsyncQuery
include/Soprano/Util/AsyncResult
include/Soprano/Util/DummyModel
include/Soprano/Util/MutexModel
@@ -75,6 +76,7 @@ include/Soprano/Vocabulary/SIL
include/Soprano/Vocabulary/XMLSchema
include/Soprano/Vocabulary/Xesam
include/soprano/asyncmodel.h
+include/soprano/asyncquery.h
include/soprano/asyncresult.h
include/soprano/backend.h
include/soprano/bindingset.h
@@ -99,9 +101,9 @@ include/soprano/inferenceruleparser.h
include/soprano/inferenceruleset.h
include/soprano/iterator.h
include/soprano/iteratorbackend.h
+include/soprano/languagetag.h
include/soprano/literalvalue.h
include/soprano/localsocketclient.h
-include/soprano/languagetag.h
include/soprano/locator.h
include/soprano/model.h
include/soprano/mutexmodel.h
@@ -128,8 +130,8 @@ include/soprano/sil.h
include/soprano/simplenodeiterator.h
include/soprano/simplestatementiterator.h
include/soprano/soprano.h
-include/soprano/sopranomacros.h
include/soprano/soprano_export.h
+include/soprano/sopranomacros.h
include/soprano/sopranotypes.h
include/soprano/sparqlmodel.h
include/soprano/statement.h
@@ -143,23 +145,27 @@ include/soprano/xesam.h
include/soprano/xsd.h
lib/libsoprano.so
lib/libsoprano.so.4
-lib/libsoprano.so.4.2.0
+lib/libsoprano.so.4.3.0
lib/libsopranoclient.so
lib/libsopranoclient.so.1
-lib/libsopranoclient.so.1.1.0
+lib/libsopranoclient.so.1.2.0
lib/libsopranoindex.so
lib/libsopranoindex.so.1
lib/libsopranoindex.so.1.1.0
lib/libsopranoserver.so
lib/libsopranoserver.so.1
-lib/libsopranoserver.so.1.0.0
+lib/libsopranoserver.so.1.2.0
lib/soprano/libsoprano_nquadparser.so
lib/soprano/libsoprano_nquadserializer.so
lib/soprano/libsoprano_raptorparser.so
lib/soprano/libsoprano_raptorserializer.so
%%REDLAND%%lib/soprano/libsoprano_redlandbackend.so
%%SESAME2%%lib/soprano/libsoprano_sesame2backend.so
+%%VIRTUOSO%%lib/soprano/libsoprano_virtuosobackend.so
libdata/pkgconfig/soprano.pc
+libdata/pkgconfig/sopranoclient.pc
+libdata/pkgconfig/sopranoindex.pc
+libdata/pkgconfig/sopranoserver.pc
share/cmake/Modules/SopranoAddOntology.cmake
share/dbus-1/interfaces/org.soprano.Model.xml
share/dbus-1/interfaces/org.soprano.NodeIterator.xml
@@ -172,6 +178,7 @@ share/dbus-1/interfaces/org.soprano.StatementIterator.xml
%%DATADIR%%/plugins/raptorserializer.desktop
%%REDLAND%%%%DATADIR%%/plugins/redlandbackend.desktop
%%SESAME2%%%%DATADIR%%/plugins/sesame2backend.desktop
+%%VIRTUOSO%%%%DATADIR%%/plugins/virtuosobackend.desktop
%%DATADIR%%/rules/nrl.rules
%%DATADIR%%/rules/rdfs.rules
%%SESAME2%%%%DATADIR%%/sesame2/openrdf-sesame-2.2.4-onejar.jar
diff --git a/x11-toolkits/shared-desktop-ontologies/Makefile b/x11-toolkits/shared-desktop-ontologies/Makefile
index 817894fba741..357b5ea3ec3e 100644
--- a/x11-toolkits/shared-desktop-ontologies/Makefile
+++ b/x11-toolkits/shared-desktop-ontologies/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= shared-desktop-ontologies
-PORTVERSION= 0.2
+PORTVERSION= 0.4
CATEGORIES= x11-toolkits
MASTER_SITES= SF/oscaf/${PORTNAME}/${PORTVERSION}
diff --git a/x11-toolkits/shared-desktop-ontologies/distinfo b/x11-toolkits/shared-desktop-ontologies/distinfo
index c0b1c4aa468b..d06fa34a653c 100644
--- a/x11-toolkits/shared-desktop-ontologies/distinfo
+++ b/x11-toolkits/shared-desktop-ontologies/distinfo
@@ -1,3 +1,3 @@
-MD5 (shared-desktop-ontologies-0.2.tar.bz2) = 6c004e1c377f768cae5b321bc111876b
-SHA256 (shared-desktop-ontologies-0.2.tar.bz2) = a792f7dd91a7e75d7ad6cac0bb1080a0f7d364bf9a976acf8228949bf3752ff1
-SIZE (shared-desktop-ontologies-0.2.tar.bz2) = 83123
+MD5 (shared-desktop-ontologies-0.4.tar.bz2) = fa3b458501f08de178a35aaf82346e4f
+SHA256 (shared-desktop-ontologies-0.4.tar.bz2) = 0c90634b7f2b877779097d810ff8652b238f46447a9b737466987e89fa9f30f8
+SIZE (shared-desktop-ontologies-0.4.tar.bz2) = 89944
diff --git a/x11-toolkits/shared-desktop-ontologies/pkg-plist b/x11-toolkits/shared-desktop-ontologies/pkg-plist
index 73681b7fe97a..492d027506de 100644
--- a/x11-toolkits/shared-desktop-ontologies/pkg-plist
+++ b/x11-toolkits/shared-desktop-ontologies/pkg-plist
@@ -13,10 +13,14 @@ share/ontology/dc/dctype.ontology
share/ontology/dc/dctype.trig
share/ontology/nepomuk/nao.ontology
share/ontology/nepomuk/nao.trig
+share/ontology/nepomuk/ndo.ontology
+share/ontology/nepomuk/ndo.trig
share/ontology/nepomuk/nrl.ontology
share/ontology/nepomuk/nrl.trig
share/ontology/nepomuk/nso.ontology
share/ontology/nepomuk/nso.trig
+share/ontology/nepomuk/nuao.ontology
+share/ontology/nepomuk/nuao.trig
share/ontology/nie/ncal.ontology
share/ontology/nie/ncal.trig
share/ontology/nie/nco.ontology
@@ -44,3 +48,4 @@ share/ontology/pimo/tmo.trig
@dirrm share/ontology/core
@dirrm share/ontology
@dirrm share/cmake/SharedDesktopOntologies
+@dirrmtry share/cmake