aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--databases/py-PySQLite11/Makefile2
-rw-r--r--databases/py-PySQLite2/Makefile2
-rw-r--r--databases/py-pysqlite20/Makefile2
-rw-r--r--databases/py-pysqlite21/Makefile2
-rw-r--r--databases/py-pysqlite22/Makefile2
-rw-r--r--databases/py-pysqlite23/Makefile2
6 files changed, 12 insertions, 0 deletions
diff --git a/databases/py-PySQLite11/Makefile b/databases/py-PySQLite11/Makefile
index dc1b3ca7e17a..f9fbc1abec0e 100644
--- a/databases/py-PySQLite11/Makefile
+++ b/databases/py-PySQLite11/Makefile
@@ -18,6 +18,8 @@ COMMENT= A DB-API v2 Python library for the SQLite 3 embedded SQL engine
LIB_DEPENDS= sqlite3.8:${PORTSDIR}/databases/sqlite3
+LATEST_LINK= ${PYTHON_PKGNAMEPREFIX}${PORTNAME}11
+
CONFLICTS= py*-PySQLite-1.0*
WRKSRC= ${WRKDIR}/pysqlite
diff --git a/databases/py-PySQLite2/Makefile b/databases/py-PySQLite2/Makefile
index dc1b3ca7e17a..f9fbc1abec0e 100644
--- a/databases/py-PySQLite2/Makefile
+++ b/databases/py-PySQLite2/Makefile
@@ -18,6 +18,8 @@ COMMENT= A DB-API v2 Python library for the SQLite 3 embedded SQL engine
LIB_DEPENDS= sqlite3.8:${PORTSDIR}/databases/sqlite3
+LATEST_LINK= ${PYTHON_PKGNAMEPREFIX}${PORTNAME}11
+
CONFLICTS= py*-PySQLite-1.0*
WRKSRC= ${WRKDIR}/pysqlite
diff --git a/databases/py-pysqlite20/Makefile b/databases/py-pysqlite20/Makefile
index dc1b3ca7e17a..f9fbc1abec0e 100644
--- a/databases/py-pysqlite20/Makefile
+++ b/databases/py-pysqlite20/Makefile
@@ -18,6 +18,8 @@ COMMENT= A DB-API v2 Python library for the SQLite 3 embedded SQL engine
LIB_DEPENDS= sqlite3.8:${PORTSDIR}/databases/sqlite3
+LATEST_LINK= ${PYTHON_PKGNAMEPREFIX}${PORTNAME}11
+
CONFLICTS= py*-PySQLite-1.0*
WRKSRC= ${WRKDIR}/pysqlite
diff --git a/databases/py-pysqlite21/Makefile b/databases/py-pysqlite21/Makefile
index dc1b3ca7e17a..f9fbc1abec0e 100644
--- a/databases/py-pysqlite21/Makefile
+++ b/databases/py-pysqlite21/Makefile
@@ -18,6 +18,8 @@ COMMENT= A DB-API v2 Python library for the SQLite 3 embedded SQL engine
LIB_DEPENDS= sqlite3.8:${PORTSDIR}/databases/sqlite3
+LATEST_LINK= ${PYTHON_PKGNAMEPREFIX}${PORTNAME}11
+
CONFLICTS= py*-PySQLite-1.0*
WRKSRC= ${WRKDIR}/pysqlite
diff --git a/databases/py-pysqlite22/Makefile b/databases/py-pysqlite22/Makefile
index dc1b3ca7e17a..f9fbc1abec0e 100644
--- a/databases/py-pysqlite22/Makefile
+++ b/databases/py-pysqlite22/Makefile
@@ -18,6 +18,8 @@ COMMENT= A DB-API v2 Python library for the SQLite 3 embedded SQL engine
LIB_DEPENDS= sqlite3.8:${PORTSDIR}/databases/sqlite3
+LATEST_LINK= ${PYTHON_PKGNAMEPREFIX}${PORTNAME}11
+
CONFLICTS= py*-PySQLite-1.0*
WRKSRC= ${WRKDIR}/pysqlite
diff --git a/databases/py-pysqlite23/Makefile b/databases/py-pysqlite23/Makefile
index dc1b3ca7e17a..f9fbc1abec0e 100644
--- a/databases/py-pysqlite23/Makefile
+++ b/databases/py-pysqlite23/Makefile
@@ -18,6 +18,8 @@ COMMENT= A DB-API v2 Python library for the SQLite 3 embedded SQL engine
LIB_DEPENDS= sqlite3.8:${PORTSDIR}/databases/sqlite3
+LATEST_LINK= ${PYTHON_PKGNAMEPREFIX}${PORTNAME}11
+
CONFLICTS= py*-PySQLite-1.0*
WRKSRC= ${WRKDIR}/pysqlite