aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--audio/csound-manual/Makefile5
1 files changed, 3 insertions, 2 deletions
diff --git a/audio/csound-manual/Makefile b/audio/csound-manual/Makefile
index df8bdfda8052..29a544b4798b 100644
--- a/audio/csound-manual/Makefile
+++ b/audio/csound-manual/Makefile
@@ -41,8 +41,9 @@ pre-extract:
pre-install:
${RM} -f ${PLIST}
- cd ${WRKDIR}/manual && find -s . -type f | cut -c3-999 >> ${PLIST} \
- && find * -type d | ${SED} -e 's:^:@dirrm :' >> ${PLIST}
+ cd ${WRKDIR}/manual && ${FIND} -s . -type f | \
+ ${CUT} -c3-999 >> ${PLIST} \
+ && ${FIND} * -type d | ${SED} -e 's:^:@dirrm :' >> ${PLIST}
do-install:
cd ${WRKSRC} && pax -r -w * ${PREFIX}